<!DOCTYPE html>
<html lang="en-US">
<head><meta property="fb:pages" content="60109657413" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://bnonews.com/wp-content/uploads/2018/03/favicon2.ico" /><link rel="pingback" href="https://bnonews.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg" />
<meta property="og:url" content="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/" />
<meta property="og:title" content="Strong earthquakes hit southern Iran, felt in Dubai" />
<meta property="og:description" content="Two strong earthquakes, the largest a 6.4, have struck near Bandar Abbas in southern Iran, destroying a number of homes and killing at least one person, local officials and residents say. Shaking was felt as far away as Dubai, Qatar, Bahrain, and Saudi Arabia. The first earthquake, which struck at 3:37 p.m. local time on [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/">
<meta name="twitter:title" content="Strong earthquakes hit southern Iran, felt in Dubai">
<meta name="twitter:description" content="Two strong earthquakes, the largest a 6.4, have struck near Bandar Abbas in southern Iran, destroying a number of homes and killing at least one person, local officials and residents say. Shaking was felt as far away as Dubai, Qatar, Bahrain, and Saudi Arabia. The first earthquake, which struck at 3:37 p.m. local time on [&hellip;]">
<title>Strong earthquakes hit southern Iran, felt in Dubai - BNO News</title>
<meta name='robots' content='max-image-preview:large' />

<link rel="canonical" href="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strong earthquakes hit southern Iran, felt in Dubai - BNO News" />
<meta property="og:description" content="Two strong earthquakes, the largest a 6.4, have struck near Bandar Abbas in southern Iran, destroying a number of homes and killing at least one person, local officials and residents say. Shaking was felt as far away as Dubai, Qatar, Bahrain, and Saudi Arabia. The first earthquake, which struck at 3:37 p.m. local time on &hellip;" />
<meta property="og:url" content="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/" />
<meta property="og:site_name" content="BNO News" />
<meta property="article:publisher" content="http://www.facebook.com/bnonews/" />
<meta property="article:author" content="https://facebook.com/bnonews/" />
<meta property="article:tag" content="Abu Dhabi (UAE)" />
<meta property="article:tag" content="Dubai (United Arab Emirates)" />
<meta property="article:tag" content="earthquake" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Iran" />
<meta property="article:tag" content="Oman" />
<meta property="article:tag" content="Qatar" />
<meta property="article:tag" content="Saudi Arabia" />
<meta property="article:tag" content="United Arab Emirates" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2021-11-14T12:19:49-05:00" />
<meta property="article:modified_time" content="2021-11-14T21:05:21-05:00" />
<meta property="og:updated_time" content="2021-11-14T21:05:21-05:00" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg" />
<meta property="og:image:secure_url" content="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two strong earthquakes, the largest a 6.4, have struck near Bandar Abbas in southern Iran, destroying a number of homes and killing at least one person, local officials and residents say. Shaking was felt as far away as Dubai, Qatar, Bahrain, and Saudi Arabia. The first earthquake, which struck at 3:37 p.m. local time on [&hellip;]" />
<meta name="twitter:title" content="Strong earthquakes hit southern Iran, felt in Dubai - BNO News" />
<meta name="twitter:site" content="@bnonews" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg" />
<meta name="twitter:creator" content="@bnonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bnonews.com/#organization","name":"BNO News","url":"https://bnonews.com/","sameAs":["http://www.facebook.com/bnonews/","http://www.instagram.com/bnonews/","http://www.linkedin.com/company/bno-news","http://www.youtube.com/bnonews","http://www.pinterest.com/bnonewstv/","https://twitter.com/bnonews"],"logo":{"@type":"ImageObject","@id":"https://bnonews.com/#logo","url":"https://bnonews.com/wp-content/uploads/2018/03/BNOLOGOTV.png","width":1696,"height":1443,"caption":"BNO News"},"image":{"@id":"https://bnonews.com/#logo"}},{"@type":"WebSite","@id":"https://bnonews.com/#website","url":"https://bnonews.com/","name":"BNO News","publisher":{"@id":"https://bnonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bnonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#primaryimage","url":"https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#webpage","url":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/","inLanguage":"en-US","name":"Strong earthquakes hit southern Iran, felt in Dubai - BNO News","isPartOf":{"@id":"https://bnonews.com/#website"},"primaryImageOfPage":{"@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#primaryimage"},"datePublished":"2021-11-14T12:19:49-05:00","dateModified":"2021-11-14T21:05:21-05:00"},{"@type":"Article","@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#article","isPartOf":{"@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#webpage"},"author":{"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318"},"headline":"Strong earthquakes hit southern Iran, felt in Dubai","datePublished":"2021-11-14T12:19:49-05:00","dateModified":"2021-11-14T21:05:21-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#webpage"},"publisher":{"@id":"https://bnonews.com/#organization"},"image":{"@id":"https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/#primaryimage"},"keywords":"Abu Dhabi (UAE),Dubai (United Arab Emirates),earthquake,featured,Iran,Oman,Qatar,Saudi Arabia,United Arab Emirates","articleSection":"World"},{"@type":["Person"],"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318","name":"BNO News","image":{"@type":"ImageObject","@id":"https://bnonews.com/#authorlogo","url":"https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-150x150.jpg","caption":"BNO News"},"sameAs":["https://facebook.com/bnonews/"]}]}</script>

<link rel='dns-prefetch' href='//bnonews.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Feed" href="https://bnonews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Comments Feed" href="https://bnonews.com/index.php/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62631024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62631024-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://bnonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='tiles-progress-style-inline-css' type='text/css'>
.wp-block-tiles-progress{--tiles-progress-size: 15px;--tiles-progress-background-fallback: #f0f0f0;--tiles-progress-foreground-fallback: #000}.wp-block-tiles-progress.is-style-large{--tiles-progress-size: 30px}.wp-block-tiles-progress .wp-block-tiles-progress__label,.wp-block-tiles-progress .wp-block-tiles-progress__percentage{margin-top:0;margin-bottom:0}.wp-block-tiles-progress__meta{display:flex;justify-content:space-between;margin-bottom:1rem}.wp-block-tiles-progress__background{background-color:var(--tiles-progress-background);border-radius:var(--tiles-progress-radius, var(--tiles-progress-size));height:var(--tiles-progress-size)}.wp-block-tiles-progress__background:not(.has-background){background-color:var(--tiles-progress-background-fallback)}.wp-block-tiles-progress__foreground{border-radius:var(--tiles-progress-radius, var(--tiles-progress-size)) 0 0 var(--tiles-progress-radius, var(--tiles-progress-size));height:var(--tiles-progress-size)}.wp-block-tiles-progress__foreground:not(.has-background){background-color:var(--tiles-progress-foreground-fallback)}.wp-block-tiles-progress.is-style-percent-side{align-items:center;display:flex;flex-wrap:wrap;justify-content:space-between}.wp-block-tiles-progress.is-style-percent-side .wp-block-tiles-progress__meta{width:100%}.wp-block-tiles-progress.is-style-percent-side .wp-block-tiles-progress__background{flex:1;margin-right:1.5rem}.wp-block-tiles-progress.is-style-no-percent .wp-block-tiles-progress__percentage{display:none}

</style>
<link rel='stylesheet' id='wp-components-css' href='https://bnonews.com/wp-includes/css/dist/components/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://bnonews.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://bnonews.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://bnonews.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://bnonews.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://bnonews.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://bnonews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://bnonews.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://bnonews.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='progress_wp_br_bootstrap-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/bootstrap.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_b-font-awesome-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_jq-ae-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/meanmenu.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_animate-ae-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/animate.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://bnonews.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://bnonews.com/wp-content/themes/zox-news/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://bnonews.com/wp-content/themes/zox-news/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://bnonews.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://bnonews.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bnonews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/wp-table-builder/inc/admin/js/WPTB_ResponsiveFrontend.js?ver=1.2.4' id='wp-table-builder_responsive-frontend-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.2.4' id='wp-table-builder-js'></script>
<link rel="https://api.w.org/" href="https://bnonews.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://bnonews.com/index.php/wp-json/wp/v2/posts/32896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bnonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bnonews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://bnonews.com/?p=32896' />
<link rel="alternate" type="application/json+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2021%2F11%2Fstrong-earthquake-hits-southern-iran-felt-in-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2021%2F11%2Fstrong-earthquake-hits-southern-iran-felt-in-dubai%2F&#038;format=xml" />
<meta property="fb:pages" content="60109657413" /> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://bnonews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5de1992e-8c1c-49db-97e5-d2f374ba11fb';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "BNO NEWS ALERTS";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "http://www.bnonews.com";
oneSignal_options['subdomainName'] = "BNONews";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "http://www.bnonews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script data-ad-client="ca-pub-5612069200800828" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			.resp-container {
    position: relative;
overflow: hidden;
  
	width: 100%
}

.resp-iframe {
    width: 100%;
    height: 1900px;
    border: 0;
    transform-origin: 0 0;
}

		</style>
</head>
<body class="post-template-default single single-post postid-32896 single-format-standard cookies-not-set">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-130" class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a></li>
<li id="menu-item-239" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a></li>
<li id="menu-item-234" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a></li>
<li id="menu-item-235" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-236" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a></li>
<li id="menu-item-237" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a></li>
<li id="menu-item-3997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
<li id="menu-item-4003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-4002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-3952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li id="menu-item-18065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://bnonews.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612069200800828" data-ad-slot="6113878131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/bnonews/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://bnonews.com/"><img itemprop="logo" src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png" width="100px" alt="BNO News" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BNO News</h2>
<div class="mvp-drop-nav-title left">
<h4>Strong earthquakes hit southern Iran, felt in Dubai</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2021/11/3-snow-leopards-die-of-covid-19-at-nebraska-zoo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 snow leopards die of COVID-19 at Nebraska zoo</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/ohio-amber-alert-ana-burke-abducted-in-stark-county/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ohio Amber Alert: Ana Burke abducted in Stark County</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/new-york-amber-alert-shaina-lackey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New York Amber Alert: Shaina Lackey abducted in Utica</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/texas-amber-alert-mckenzie-byrne-abducted-in-austin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Texas Amber Alert: McKenzie Byrne abducted in Austin</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/texas-amber-alert-stevie-johnson-abducted-from-glenn-heights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11012021amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11012021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Texas Amber Alert: Stevie Johnson abducted from Glenn Heights</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Strong earthquakes hit southern Iran, felt in Dubai</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/latvia-bans-unvaccinated-mps-from-voting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Latvia bans unvaccinated lawmakers from voting</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/austria-lockdown-for-unvaccinated-people/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Austria to declare nationwide lockdown for unvaccinated people</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/boat-carrying-120-people-sinks-on-lake-kivu-in-dr-congo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/04/2019LakeKivu-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/04/2019LakeKivu-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/04/2019LakeKivu-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/04/2019LakeKivu-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/04/2019LakeKivu-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/04/2019LakeKivu.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Boat carrying 120 people sinks on Lake Kivu in DR Congo</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/earthquake-hits-near-hekla-volcano-in-iceland/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021quake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021quake-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Earthquake hits near Hekla volcano in Iceland</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2021/11/latvia-bans-unvaccinated-mps-from-voting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Latvia bans unvaccinated lawmakers from voting</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/austria-lockdown-for-unvaccinated-people/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Austria to declare nationwide lockdown for unvaccinated people</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/south-africa-fw-de-klerk-dead-at85/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>F.W. de Klerk, South Africa&#8217;s last apartheid-era leader, dead at 85</p></a></li><li><a href="https://bnonews.com/index.php/2021/10/former-u-s-president-bill-clinton-hospitalized/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/11/11152006FormerUSPresidentBillClinton-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/11/11152006FormerUSPresidentBillClinton-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/11/11152006FormerUSPresidentBillClinton-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/11/11152006FormerUSPresidentBillClinton-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/11/11152006FormerUSPresidentBillClinton-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/11/11152006FormerUSPresidentBillClinton.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Former U.S. President Bill Clinton hospitalized with blood infection</p></a></li><li><a href="https://bnonews.com/index.php/2021/08/eu-recommends-travel-restrictions-for-u-s-israel-due-to-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/04/1222014ColomboInternationalAirportBIA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/04/1222014ColomboInternationalAirportBIA-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/04/1222014ColomboInternationalAirportBIA-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/04/1222014ColomboInternationalAirportBIA-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/04/1222014ColomboInternationalAirportBIA-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/04/1222014ColomboInternationalAirportBIA.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>EU recommends travel restrictions for U.S., Israel due to coronavirus</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2021/11/ohio-amber-alert-ana-burke-abducted-in-stark-county/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ohio Amber Alert: Ana Burke abducted in Stark County</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/new-york-amber-alert-shaina-lackey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New York Amber Alert: Shaina Lackey abducted in Utica</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/texas-amber-alert-mckenzie-byrne-abducted-in-austin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Texas Amber Alert: McKenzie Byrne abducted in Austin</p></a></li><li><a href="https://bnonews.com/index.php/2021/11/texas-amber-alert-stevie-johnson-abducted-from-glenn-heights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11012021amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11012021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11012021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Texas Amber Alert: Stevie Johnson abducted from Glenn Heights</p></a></li><li><a href="https://bnonews.com/index.php/2021/10/security-alert-at-los-angeles-international-airport/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/10/10282021LAX1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/10/10282021LAX1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/10/10282021LAX1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/10/10282021LAX1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/10/10282021LAX1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/10/10282021LAX1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Gun scare injures 2 at Los Angeles International Airport</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2021/03/u-s-national-debt-tops-28-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $28 trillion for the 1st time</p></a></li><li><a href="https://bnonews.com/index.php/2021/01/mega-millions-ticket-sold-in-michigan-wins-1-billion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mega Millions ticket sold in Michigan wins $1 billion</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/eskimo-pie-ice-cream-to-be-renamed-amid-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Eskimo Pie ice cream to be renamed after protests</p></a></li><li><a href="https://bnonews.com/index.php/2020/04/u-s-national-debt-tops-24-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $24 trillion for the 1st time</p></a></li><li><a href="https://bnonews.com/index.php/2020/02/macau-to-reopen-casinos-after-no-new-cases-of-coronavirus-are-found/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Macau to reopen casinos after no new cases of coronavirus are found</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<br>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://bnonews.com/index.php/category/world/"><span class="mvp-post-cat left">World</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Strong earthquakes hit southern Iran, felt in Dubai</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-80x80.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-14">November 14, 2021</time></span>
<meta itemprop="dateModified" content="2021-11-14 4:05 pm" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://bnonews.com/index.php/author/bnonews/" title="Posts by BNO News" rel="author">BNO News</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="600" src="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg 1000w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<span class="mvp-feat-caption">The epicenter of the earthquake (Credit: Google)</span>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/&amp;t=Strong earthquakes hit southern Iran, felt in Dubai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Strong earthquakes hit southern Iran, felt in Dubai -&amp;url=https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/&amp;media=https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg&amp;description=Strong earthquakes hit southern Iran, felt in Dubai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#556a2620373f303621680621273a3b3275303427213d2420343e3026753d3c2175263a20213d30273b751c27343b797533303921753c3b75112037343c733438256e171a110c681c75333a203b3175213d3c26753427213c363930753c3b2130273026213c3b3275343b3175213d3a20323d21753a3375263d34273c3b32753c2175223c213d752c3a207b75163d30363e753c21753a20216f753d212125266f7a7a373b3a3b3022267b363a387a3c3b31302d7b253d257a676567647a64647a2621273a3b3278303427213d2420343e30783d3c212678263a20213d30273b783c27343b7833303921783c3b78312037343c7a">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/&amp;t=Strong earthquakes hit southern Iran, felt in Dubai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Strong earthquakes hit southern Iran, felt in Dubai -&amp;url=https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/&amp;media=https://bnonews.com/wp-content/uploads/2021/11/11142021Quake.jpg&amp;description=Strong earthquakes hit southern Iran, felt in Dubai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Strong earthquakes hit southern Iran, felt in Dubai https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc92b5b3aeafa6e1a4a0b3b5a9b0b4a0aaa4b2e1a9a8b5e1b2aeb4b5a9a4b3afe188b3a0afede1a7a4adb5e1a8afe185b4a3a0a8e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2fbeeeea3afaeafa4b6b2efa2aeaceea8afa5a4b9efb1a9b1eef3f1f3f0eef0f0eeb2b5b3aeafa6eca4a0b3b5a9b0b4a0aaa4eca9a8b5b2ecb2aeb4b5a9a4b3afeca8b3a0afeca7a4adb5eca8afeca5b4a3a0a8ee">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div class="bnone-content" id="bnone-150177668">
<center><span class="mvp-ad-label">Advertisment</span>

<div id='div-gpt-ad-1520016027228-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520016027228-0'); });
</script>
</div>
<span class="mvp-ad-label"><br><br><br><hr size="1" color="#c9cacc" /></span>
</center></div><p>Two strong earthquakes, the largest a 6.4, have struck near Bandar Abbas in southern Iran, destroying a number of homes and killing at least one person, local officials and residents say. Shaking was felt as far away as Dubai, Qatar, Bahrain, and Saudi Arabia.</p>
<p>The first earthquake, which struck at 3:37 p.m. local time on Sunday (1207 GMT), was centered about 64 kilometers northwest of Bandar Abbas, the capital of Hormozgan Province, or 278 kilometers north of Dubai. A second earthquake hit the same area about a minute later.</p>
<p>Iran&#8217;s Seismological Center said the first earthquake had a preliminary magnitude of 6.4, while the second one was slightly weaker, at 6.3. Both struck about 15 kilometers below the surface, making them very shallow earthquakes.</p>
<p>The ISNA news agency said &#8220;a number&#8221; of homes near the epicenter were destroyed and landslides were reported at Geno Mountain, but there were no reports of widespread damage. One person was killed when they were hit by a falling electricity pole and at least 47 people were injured.</p><div class="bnone-in-content-4" id="bnone-872398739"><span class="mvp-ad-label"><br><br><hr size="1" color="#c9cacc" /><br><br></span>
<center> <span class="mvp-ad-label">Advertisment</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5612069200800828" data-ad-slot="3363636700"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<span class="mvp-ad-label"><br><br><br><hr size="1" color="#c9cacc" /></span>
</div>
<p>&#8220;The situation in Hormozgan Province was declared red and assessment teams were sent to the region to estimate the possible damage,&#8221; the Iranian Red Crescent said in a statement. It said nearly 6,200 people live in a 15-kilometer radius from the epicenter.</p>
<p>Shaking was felt across the region, including in Dubai and Abu Dhabi in the United Arab Emirates, as well as Qatar, Bahrain, and parts of Oman and Saudi Arabia. There were no reports of serious damage in the UAE or other neighboring countries.</p>
<p>The U.S. Geological Survey (USGS) put the magnitudes at 6.0 and 6.3, respectively, and said an estimated 20 million people could have felt Sunday&#8217;s earthquakes, including 33,000 people who may have felt &#8220;strong&#8221; to &#8220;very strong&#8221; shaking. It said casualties are likely but added that the impact should be &#8220;relatively localized.&#8221;</p>
<p>Iran sits astride several major fault lines and is regularly hit by moderate and strong tremors. Earthquakes with relatively low magnitudes have often resulted in serious damage and large numbers of casualties due to poor construction.</p>
<p>Some 31,000 people were killed in December 2003 when a 6.6-magnitude earthquake struck near the city of Bam in southeast Iran, causing widespread devastation. The country’s worst-ever earthquake happened in the year 856, killing an estimated 200,000 people.</p>
<blockquote class="twitter-tweet" data-conversation="none"><p lang="fa" dir="rtl">تصاویری از لحظه <a href="https://twitter.com/hashtag/%D8%B2%D9%84%D8%B2%D9%84%D9%87?src=hash&amp;ref_src=twsrc%5Etfw">#زلزله</a> شدید در جنوب کشور <a href="https://t.co/3mOJGlrgtf">pic.twitter.com/3mOJGlrgtf</a></p>— شرق (@SharghDaily) <a href="https://twitter.com/SharghDaily/status/1459870040820486144?ref_src=twsrc%5Etfw">November 14, 2021</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://bnonews.com/index.php/tag/abu-dhabi-uae/" rel="tag">Abu Dhabi (UAE)</a><a href="https://bnonews.com/index.php/tag/dubai-united-arab-emirates/" rel="tag">Dubai (United Arab Emirates)</a><a href="https://bnonews.com/index.php/tag/earthquake/" rel="tag">earthquake</a><a href="https://bnonews.com/index.php/tag/featured/" rel="tag">featured</a><a href="https://bnonews.com/index.php/tag/iran/" rel="tag">Iran</a><a href="https://bnonews.com/index.php/tag/oman/" rel="tag">Oman</a><a href="https://bnonews.com/index.php/tag/qatar/" rel="tag">Qatar</a><a href="https://bnonews.com/index.php/tag/saudi-arabia/" rel="tag">Saudi Arabia</a><a href="https://bnonews.com/index.php/tag/united-arab-emirates/" rel="tag">United Arab Emirates</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://bnonews.com/index.php/2021/11/latvia-bans-unvaccinated-mps-from-voting/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Latvia bans unvaccinated lawmakers from voting</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png" />
<meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png">
</div>
<meta itemprop="name" content="BNO News">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Support BNO News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=RVVAU6PQNJRH8">
<img border="0" alt="W3Schools" src="https://www.paypalobjects.com/en_US/NL/i/btn/btn_donateCC_LG.gif" width="92" height="47"></a>
<br>
<br>
<a href="https://www.patreon.com/bePatron?u=8756877" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<br>
<br>
<br>
<script type="text/javascript" src="https://ko-fi.com/widgets/widget_2.js"></script><script type="text/javascript">kofiwidget2.init('Buy Our Team Coffee', '#e02828', 'K3K61J2I6');kofiwidget2.draw();</script></div></section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
 </ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://bnonews.com/index.php/2021/11/strong-earthquake-hits-southern-iran-felt-in-dubai/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11142021Quake-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<h2>Strong earthquakes hit southern Iran, felt in Dubai</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2021/11/3-snow-leopards-die-of-covid-19-at-nebraska-zoo/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>3 snow leopards die of COVID-19 at Nebraska zoo</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2021/11/ohio-amber-alert-ana-burke-abducted-in-stark-county/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>Ohio Amber Alert: Ana Burke abducted in Stark County</h2>
</div>
 </div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2021/11/latvia-bans-unvaccinated-mps-from-voting/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>Latvia bans unvaccinated lawmakers from voting</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2021/11/austria-lockdown-for-unvaccinated-people/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<h2>Austria to declare nationwide lockdown for unvaccinated people</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://bnonews.com/index.php/2020/09/watch-first-presidential-debate-between-donald-trump-and-joe-biden/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/09/9292020DonaldTrumpJoeBidenDebate-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2020/09/9292020DonaldTrumpJoeBidenDebate-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/09/9292020DonaldTrumpJoeBidenDebate-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">1 year ago</span>
</div>
<h2>WATCH: First presidential debate between Donald Trump and Joe Biden</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/10/bridge-collapses-in-eastern-taiwan-at-least-6-missing/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>Bridge collapses in eastern Taiwan, at least 6 missing</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/09/aerial-video-shows-devastation-in-the-bahamas-after-hurricane-dorian/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>Aerial video from the Bahamas shows devastation after Hurricane Dorian</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/08/first-dive-to-titanic-in-14-years-shows-wreck-is-deteriorating/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
 <div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>First dive to Titanic in 14 years shows wreck is deteriorating</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/08/plane-makes-emergency-landing-on-washington-state-highway/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>Plane makes emergency landing on Washington state highway</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Most Viewed</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://bnonews.com/index.php/2021/11/austria-lockdown-for-unvaccinated-people/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11052021AlexanderSchallenberg-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>Austria to declare nationwide lockdown for unvaccinated people</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/3-snow-leopards-die-of-covid-19-at-nebraska-zoo/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/10/10082021SnowLeopard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>3 snow leopards die of COVID-19 at Nebraska zoo</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/latvia-bans-unvaccinated-mps-from-voting/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/10102011LativaParliament-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>Latvia bans unvaccinated lawmakers from voting</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/new-york-amber-alert-shaina-lackey/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>New York Amber Alert: Shaina Lackey abducted in Utica</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/texas-amber-alert-mckenzie-byrne-abducted-in-austin/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11112021amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Texas Amber Alert: McKenzie Byrne abducted in Austin</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/earthquake-hits-near-hekla-volcano-in-iceland/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11112021quake-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021quake-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11112021quake-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11112021quake-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11112021quake-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Earthquake hits near Hekla volcano in Iceland</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/ohio-amber-alert-ana-burke-abducted-in-stark-county/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/11122021amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/11122021amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">3 days ago</span>
</div>
<p>Ohio Amber Alert: Ana Burke abducted in Stark County</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2021/11/south-africa-fw-de-klerk-dead-at85/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/11/1990FWDeKlerkNelsonMandela-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>F.W. de Klerk, South Africa&#8217;s last apartheid-era leader, dead at 85</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-10.png" width="100px" alt="BNO News" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 BNO News, B.V. All rights reserved.
<br><a href="https://bnonews.com/index.php/about-us/"> About Us</a> <a href="https://bnonews.com/index.php/terms-and-conditions/"> | <a href="https://bnonews.com/index.php/privacy-policy/"> Privacy Policy</a> | <a href="https://bnonews.com/index.php/terms-and-conditions/">Terms</a> | <a href="https://bnonews.es/">BNO en Español</a> | <a href="https://bnonews.com/index.php/contact-us/">Contact Us</a>
</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/bnonews.com\/wp-admin\/admin-ajax.php","nonce":"2199aa21d7","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.19' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/jquery.meanmenu.js?ver=5.8.2' id='progress_wp_br-home-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/wow.min.js?ver=5.8.2' id='pb_wp_wow-min-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/jquery.scrollUp.min.js?ver=5.8.2' id='pbwp_scroll-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/waypoints.min.js?ver=5.8.2' id='pbwp_way-min-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/main.js?ver=5.8.2' id='pbwp_main-min-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<div class="bnone-bottom-adhesion" id="bnone-1028328350">
<div id='div-gpt-ad-1584713201854-0' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584713201854-0'); });
  </script>
</div></div>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies to give you the best possible experience. By continuing, you agree to our use of cookies. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://bnonews.com/index.php/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body>
</html>