<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta property="fb:pages" content="60109657413" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://bnonews.com/wp-content/uploads/2018/03/favicon2.ico" /><link rel="pingback" href="https://bnonews.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg" />
		<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg" />
	<meta property="og:url" content="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/" />
<meta property="og:title" content="1 killed in shooting at Eden Prairie Center mall in Minnesota" />
<meta property="og:description" content="One person has been found dead after at least one shot was fired at Eden Prairie Center mall near Minneapolis, local officials and witnesses say. It&#8217;s being treated as an apparent suicide. The incident began just before 7:30 p.m. on Monday when officers were called for reports of an &#8220;active shooter&#8221; at the mall in [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/">
<meta name="twitter:title" content="1 killed in shooting at Eden Prairie Center mall in Minnesota">
<meta name="twitter:description" content="One person has been found dead after at least one shot was fired at Eden Prairie Center mall near Minneapolis, local officials and witnesses say. It&#8217;s being treated as an apparent suicide. The incident began just before 7:30 p.m. on Monday when officers were called for reports of an &#8220;active shooter&#8221; at the mall in [&hellip;]">

<title>1 killed in shooting at Eden Prairie Center mall in Minnesota - BNO News</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1 killed in shooting at Eden Prairie Center mall in Minnesota - BNO News" />
<meta property="og:description" content="One person has been found dead after at least one shot was fired at Eden Prairie Center mall near Minneapolis, local officials and witnesses say. It&#8217;s being treated as an apparent suicide. The incident began just before 7:30 p.m. on Monday when officers were called for reports of an &#8220;active shooter&#8221; at the mall in &hellip;" />
<meta property="og:url" content="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/" />
<meta property="og:site_name" content="BNO News" />
<meta property="article:publisher" content="http://www.facebook.com/bnonews/" />
<meta property="article:author" content="https://facebook.com/bnonews/" />
<meta property="article:tag" content="Eden Prairie (Minnesota)" />
<meta property="article:tag" content="Eden Prairie Center" />
<meta property="article:tag" content="Minnesota" />
<meta property="article:tag" content="shooting" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="US News" />
<meta property="article:published_time" content="2022-08-23T01:04:38-04:00" />
<meta property="article:modified_time" content="2022-08-23T01:51:16-04:00" />
<meta property="og:updated_time" content="2022-08-23T01:51:16-04:00" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg" />
<meta property="og:image:secure_url" content="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One person has been found dead after at least one shot was fired at Eden Prairie Center mall near Minneapolis, local officials and witnesses say. It&#8217;s being treated as an apparent suicide. The incident began just before 7:30 p.m. on Monday when officers were called for reports of an &#8220;active shooter&#8221; at the mall in [&hellip;]" />
<meta name="twitter:title" content="1 killed in shooting at Eden Prairie Center mall in Minnesota - BNO News" />
<meta name="twitter:site" content="@bnonews" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg" />
<meta name="twitter:creator" content="@bnonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bnonews.com/#organization","name":"BNO News","url":"https://bnonews.com/","sameAs":["http://www.facebook.com/bnonews/","http://www.instagram.com/bnonews/","http://www.linkedin.com/company/bno-news","http://www.youtube.com/bnonews","http://www.pinterest.com/bnonewstv/","https://twitter.com/bnonews"],"logo":{"@type":"ImageObject","@id":"https://bnonews.com/#logo","url":"https://bnonews.com/wp-content/uploads/2018/03/BNOLOGOTV.png","width":1696,"height":1443,"caption":"BNO News"},"image":{"@id":"https://bnonews.com/#logo"}},{"@type":"WebSite","@id":"https://bnonews.com/#website","url":"https://bnonews.com/","name":"BNO News","publisher":{"@id":"https://bnonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bnonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#primaryimage","url":"https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#webpage","url":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/","inLanguage":"en-US","name":"1 killed in shooting at Eden Prairie Center mall in Minnesota - BNO News","isPartOf":{"@id":"https://bnonews.com/#website"},"primaryImageOfPage":{"@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#primaryimage"},"datePublished":"2022-08-23T01:04:38-04:00","dateModified":"2022-08-23T01:51:16-04:00"},{"@type":"Article","@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#article","isPartOf":{"@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#webpage"},"author":{"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318"},"headline":"1 killed in shooting at Eden Prairie Center mall in Minnesota","datePublished":"2022-08-23T01:04:38-04:00","dateModified":"2022-08-23T01:51:16-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#webpage"},"publisher":{"@id":"https://bnonews.com/#organization"},"image":{"@id":"https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/#primaryimage"},"keywords":"Eden Prairie (Minnesota),Eden Prairie Center,Minnesota,shooting,United States","articleSection":"Legal,US News"},{"@type":["Person"],"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318","name":"BNO News","image":{"@type":"ImageObject","@id":"https://bnonews.com/#authorlogo","url":"https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-150x150.jpg","caption":"BNO News"},"sameAs":["https://facebook.com/bnonews/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//bnonews.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Feed" href="https://bnonews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Comments Feed" href="https://bnonews.com/index.php/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62631024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62631024-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bnonews.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://bnonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<style id='tiles-progress-style-inline-css' type='text/css'>
.wp-block-tiles-progress{--tiles-progress-size: 15px;--tiles-progress-background-fallback: #f0f0f0;--tiles-progress-foreground-fallback: #000}.wp-block-tiles-progress.is-style-large{--tiles-progress-size: 30px}.wp-block-tiles-progress .wp-block-tiles-progress__label,.wp-block-tiles-progress .wp-block-tiles-progress__percentage{margin-top:0;margin-bottom:0}.wp-block-tiles-progress__meta{display:flex;justify-content:space-between;margin-bottom:1rem}.wp-block-tiles-progress__background{background-color:var(--tiles-progress-background);border-radius:var(--tiles-progress-radius, var(--tiles-progress-size));height:var(--tiles-progress-size)}.wp-block-tiles-progress__background:not(.has-background){background-color:var(--tiles-progress-background-fallback)}.wp-block-tiles-progress__foreground{border-radius:var(--tiles-progress-radius, var(--tiles-progress-size)) 0 0 var(--tiles-progress-radius, var(--tiles-progress-size));height:var(--tiles-progress-size)}.wp-block-tiles-progress__foreground:not(.has-background){background-color:var(--tiles-progress-foreground-fallback)}.wp-block-tiles-progress.is-style-percent-side{align-items:center;display:flex;flex-wrap:wrap;justify-content:space-between}.wp-block-tiles-progress.is-style-percent-side .wp-block-tiles-progress__meta{width:100%}.wp-block-tiles-progress.is-style-percent-side .wp-block-tiles-progress__background{flex:1;margin-right:1.5rem}.wp-block-tiles-progress.is-style-no-percent .wp-block-tiles-progress__percentage{display:none}

</style>
<link rel='stylesheet' id='wp-components-css'  href='https://bnonews.com/wp-includes/css/dist/components/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://bnonews.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://bnonews.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://bnonews.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://bnonews.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://bnonews.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://bnonews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://bnonews.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://bnonews.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='progress_wp_br_bootstrap-css'  href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/bootstrap.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_b-font-awesome-css'  href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/font-awesome/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_jq-ae-css'  href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/meanmenu.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_animate-ae-css'  href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/animate.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://bnonews.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://bnonews.com/wp-content/themes/zox-news/style.css?ver=5.8.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://bnonews.com/wp-content/themes/zox-news/css/reset.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bnonews.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://bnonews.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bnonews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/wp-table-builder/inc/admin/js/WPTB_ResponsiveFrontend.js?ver=1.2.4' id='wp-table-builder_responsive-frontend-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.2.4' id='wp-table-builder-js'></script>
<link rel="https://api.w.org/" href="https://bnonews.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://bnonews.com/index.php/wp-json/wp/v2/posts/35552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bnonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bnonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bnonews.com/?p=35552' />
<link rel="alternate" type="application/json+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2022%2F08%2Fshooting-at-eden-prairie-center-mall-in-minnesota%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2022%2F08%2Fshooting-at-eden-prairie-center-mall-in-minnesota%2F&#038;format=xml" />
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://bnonews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5de1992e-8c1c-49db-97e5-d2f374ba11fb';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "BNO NEWS ALERTS";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "http://www.bnonews.com";
oneSignal_options['subdomainName'] = "BNONews";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea's mainland";
oneSignal_options['promptOptions']['acceptButtonText'] = "CONTINUE";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "http://www.bnonews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			.resp-container {
    position: relative;
overflow: hidden;
  
	width: 100%
}

.resp-iframe {
    width: 100%;
    height: 1900px;
    border: 0;
    transform-origin: 0 0;
}

		</style>
		
<!-- HEAD -->
<script async src="https://cdn.fuseplatform.net/publift/tags/2/2742/fuse.js"></script>
</head>
<body class="post-template-default single single-post postid-35552 single-format-standard cookies-not-set">
	
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-130" class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a></li>
<li id="menu-item-239" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a></li>
<li id="menu-item-234" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a></li>
<li id="menu-item-235" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-236" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a></li>
<li id="menu-item-237" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a></li>
<li id="menu-item-3997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
	<li id="menu-item-4003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
	<li id="menu-item-4002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
	<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-3952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li id="menu-item-18065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://bnonews.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/bnonews/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/user/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
															
																										<a class="mvp-nav-logo-reg" itemprop="url" href="https://bnonews.com/"><img itemprop="logo" src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png"  width="100px"  alt="BNO News" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>						
														
															
															
																																														<h2 class="mvp-logo-title">BNO News</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>1 killed in shooting at Eden Prairie Center mall in Minnesota</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>1 killed in shooting at Eden Prairie Center mall in Minnesota</p></a></li><li><a href="https://bnonews.com/index.php/2022/08/woman-falls-to-her-death-near-oregon-waterfall/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Woman falls to her death near Oregon waterfall</p></a></li><li><a href="https://bnonews.com/index.php/2022/08/twitter-suspends-republican-candidate-who-called-for-violence-against-fbi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter suspends Republican candidate who called for violence against FBI</p></a></li><li><a href="https://bnonews.com/index.php/2022/08/brain-eating-amoeba-kills-child-in-nebraska/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brain-eating amoeba kills child in Nebraska</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/teen-gunman-kills-3-siblings-at-alaska-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>15-year-old gunman kills 3 siblings, self at Alaska home</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2022/08/man-tests-positive-for-monkeypox-covid-and-hiv-at-the-same-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Man tests positive for monkeypox, COVID and HIV at the same time</p></a></li><li><a href="https://bnonews.com/index.php/2022/08/pilots-of-boeing-737-fall-asleep-miss-landing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pilots of Boeing 737 fall asleep, miss landing</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/spain-and-brazil-report-first-monkeypox-deaths/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/07282022MonkeypoxMap-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/07282022MonkeypoxMap-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/07282022MonkeypoxMap-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Spain and Brazil report first monkeypox deaths</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/strong-earthquake-shakes-the-philippines/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/20220727PhilippinesEarthquake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/20220727PhilippinesEarthquake-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/20220727PhilippinesEarthquake-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/20220727PhilippinesEarthquake-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/20220727PhilippinesEarthquake-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/20220727PhilippinesEarthquake.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Strong earthquake shakes the Philippines</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/at-least-13-inmates-die-in-ecuador-prison-riot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>At least 13 inmates die in Ecuador prison riot</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2022/08/twitter-suspends-republican-candidate-who-called-for-violence-against-fbi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter suspends Republican candidate who called for violence against FBI</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/autopsy-shows-ivana-trump-died-in-fall-at-her-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Autopsy shows Ivana Trump died in fall at her home</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/ivana-trump-donald-trumps-first-wife-dead/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/ArchiveIvanaTrump.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ivana Trump, Donald Trump&#8217;s first wife, dead at 73</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/italy-thrown-into-political-crisis-as-pm-offers-to-resign/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/2022ItalyPMMarioDrraghi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/2022ItalyPMMarioDrraghi-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/2022ItalyPMMarioDrraghi-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/2022ItalyPMMarioDrraghi-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/2022ItalyPMMarioDrraghi-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/2022ItalyPMMarioDrraghi.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Italy thrown into political crisis as PM offers to resign</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/former-pope-benedict-xvi-alive-death-rumors-denied/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/ArchivePopeBenedictXVI-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/ArchivePopeBenedictXVI-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/ArchivePopeBenedictXVI-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/ArchivePopeBenedictXVI-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/ArchivePopeBenedictXVI-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/ArchivePopeBenedictXVI.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Former Pope Benedict alive, death rumor denied</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>1 killed in shooting at Eden Prairie Center mall in Minnesota</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/teen-gunman-kills-3-siblings-at-alaska-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/03022020FairbanksAK.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>15-year-old gunman kills 3 siblings, self at Alaska home</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/mass-shooting-peck-park-los-angeles/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/07242022Shooting1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/07242022Shooting1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/07242022Shooting1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/07242022Shooting1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/07242022Shooting1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/07242022Shooting1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>At least 7 people shot at Peck Park in Los Angeles</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/shooting-scare-at-the-florida-mall-in-orlando/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/20220723FloridaMallOrlando-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/20220723FloridaMallOrlando-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/20220723FloridaMallOrlando-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/20220723FloridaMallOrlando-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/20220723FloridaMallOrlando-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/20220723FloridaMallOrlando.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Firework causes &#8216;active shooter&#8217; scare at The Florida Mall</p></a></li><li><a href="https://bnonews.com/index.php/2022/07/at-least-13-inmates-die-in-ecuador-prison-riot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/07/PrisionSantoDomingo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>At least 13 inmates die in Ecuador prison riot</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2022/02/u-s-national-debt-tops-30-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $30 trillion for the 1st time</p></a></li><li><a href="https://bnonews.com/index.php/2021/03/u-s-national-debt-tops-28-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $28 trillion for the 1st time</p></a></li><li><a href="https://bnonews.com/index.php/2021/01/mega-millions-ticket-sold-in-michigan-wins-1-billion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2021/01/1222021MegaMillions.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mega Millions ticket sold in Michigan wins $1 billion</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/eskimo-pie-ice-cream-to-be-renamed-amid-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Eskimo Pie ice cream to be renamed after protests</p></a></li><li><a href="https://bnonews.com/index.php/2020/04/u-s-national-debt-tops-24-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $24 trillion for the 1st time</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">
				
	<br>
							<div class="advert-block desktop">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_header/article_header -->
	<div data-fuse="22692097736"></div>
</div>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://bnonews.com/index.php/category/legal/"><span class="mvp-post-cat left">Legal</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">1 killed in shooting at Eden Prairie Center mall in Minnesota</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-80x80.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-22">August 22, 2022</time></span>
										<meta itemprop="dateModified" content="2022-08-22 9:51 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://bnonews.com/index.php/author/bnonews/" title="Posts by BNO News" rel="author">BNO News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="600" src="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg 1000w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Credit: Courtney Godfrey</span>
																																																														
								<div class="advert-block mobile">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_header/article_header -->
	<div data-fuse="22692097736"></div>
</div>
								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/&amp;t=1 killed in shooting at Eden Prairie Center mall in Minnesota', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=1 killed in shooting at Eden Prairie Center mall in Minnesota -&amp;url=https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/&amp;media=https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg&amp;description=1 killed in shooting at Eden Prairie Center mall in Minnesota', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#6c531f190e06090f18515d4c0705000009084c05024c1f0403031805020b4c0d184c290809024c3c1e0d051e05094c2f090218091e4c010d00004c05024c21050202091f03180d4a0d011c572e23283551254c0a031902084c1804051f4c0d1e18050f00094c050218091e091f1805020b4c0d02084c180403190b04184c030a4c1f040d1e05020b4c05184c1b0518044c150319424c2f04090f074c05184c031918564c0418181c1f5643430e020302091b1f420f0301430502080914421c041c435e5c5e5e435c54431f0403031805020b410d184109080902411c1e0d051e0509410f090218091e41010d00004105024101050202091f03180d43">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
					</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/&amp;t=1 killed in shooting at Eden Prairie Center mall in Minnesota', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=1 killed in shooting at Eden Prairie Center mall in Minnesota -&amp;url=https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/&amp;media=https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting.jpg&amp;description=1 killed in shooting at Eden Prairie Center mall in Minnesota', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=1 killed in shooting at Eden Prairie Center mall in Minnesota https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5c9d8939194949d9cd89196d88b9097978c91969fd8998cd8bd9c9d96d8a88a99918a919dd8bb9d968c9d8ad895999494d89196d8b59196969d8b978c99de999588c3bab7bca1c5b1d89e978d969cd88c90918bd8998a8c919b949dd891968c9d8a9d8b8c91969fd899969cd88c90978d9f908cd8979ed88b90998a91969fd8918cd88f918c90d881978dd6d8bb909d9b93d8918cd8978d8cc2d8908c8c888bc2d7d79a9697969d8f8bd69b9795d791969c9d80d6889088d7cac8cacad7c8c0d78b9097978c91969fd5998cd59d9c9d96d5888a99918a919dd59b9d968c9d8ad595999494d59196d5959196969d8b978c99d7">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
											</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														
<p>One person has been found dead after at least one shot was fired at Eden Prairie Center mall near Minneapolis, local officials and witnesses say. It&#8217;s being treated as an apparent suicide.</p>



<p>The incident began just before 7:30 p.m. on Monday when officers were called for reports of an &#8220;active shooter&#8221; at the mall in Eden Prairie. The shooting happened at Scheels, a sporting goods store which is also known for selling handguns and rifles.</p><div class="bnone-in-content-4" id="bnone-1646816998"><div class="advert-block">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_incontent_1/article_incontent_1 -->
	<div data-fuse="22691751352"></div>
</div></div>



<p>When officers arrived at the mall and went to the second floor of Scheels, they found a &#8220;young male&#8221; who was suffering from what appeared to be a self-inflicted gunshot wound to the head. He was pronounced dead at the scene.</p>



<p>The identity of the deceased was not immediately known.</p>



<p>The initial reports of an &#8220;active shooter&#8221; caused a massive emergency response to the mall, but there were no reports of other injuries. The mall was put on lockdown as a precaution, and buildings and offices of Eden Prairie Schools were briefly on stay-put lockdown.</p><div class="bnone-in-content-5" id="bnone-288890411"><div class="advert-block">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_incontent_2/article_incontent_2 -->
	<div data-fuse="22692097745"></div>
</div></div>



<p>&#8220;The area has been secured. There is no danger to the public,&#8221; Eden Prairie Police said in a statement.</p>



<p><em>If you or someone you know is experiencing a crisis related to suicide, mental health or substance use, dial or text the U.S. Suicide &amp; Crisis Lifeline at 988 to speak with a counselor in your area. If you&#8217;re in the UK, call the Samaritans at 116123.</em></p>



<blockquote class="twitter-tweet"><p lang="en" dir="ltr">There are tons of cops and firefighters outside Eden Prairie Center. Word from the employees at Wildfire where I&#8217;m at is <a href="https://twitter.com/hashtag/activeshooter?src=hash&amp;ref_src=twsrc%5Etfw">#activeshooter</a> situation at <a href="https://twitter.com/SCHEELS?ref_src=twsrc%5Etfw">@SCHEELS</a> <br><br>This is not yet confirmed as far as I know! <a href="https://t.co/G5PCkfLsxK">pic.twitter.com/G5PCkfLsxK</a></p>— What New Hellscape Is This (@SciSuburb) <a href="https://twitter.com/SciSuburb/status/1561876460905848834?ref_src=twsrc%5Etfw">August 23, 2022</a></blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://bnonews.com/index.php/tag/eden-prairie-minnesota/" rel="tag">Eden Prairie (Minnesota)</a><a href="https://bnonews.com/index.php/tag/eden-prairie-center/" rel="tag">Eden Prairie Center</a><a href="https://bnonews.com/index.php/tag/minnesota/" rel="tag">Minnesota</a><a href="https://bnonews.com/index.php/tag/shooting/" rel="tag">shooting</a><a href="https://bnonews.com/index.php/tag/united-states/" rel="tag">United States</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://bnonews.com/index.php/2022/08/woman-falls-to-her-death-near-oregon-waterfall/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Woman falls to her death near Oregon waterfall</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="advert-block mobile">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_incontent_3/article_incontent_3 -->
	<div data-fuse="22692097748"></div>
</div>														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png"/>
																	<meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="BNO News">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																																</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
						
						
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Support BNO News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=RVVAU6PQNJRH8">
<img border="0" alt="W3Schools" src="https://www.paypalobjects.com/en_US/NL/i/btn/btn_donateCC_LG.gif" width="92" height="47"></a>
<br>
<br>
<a href="https://www.patreon.com/bePatron?u=8756877" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<br>
<br>
<br>
<script type="text/javascript" src="https://ko-fi.com/widgets/widget_2.js"></script><script type="text/javascript">kofiwidget2.init('Buy Our Team Coffee', '#e02828', 'K3K61J2I6');kofiwidget2.draw();</script></div></section><section class="mvp-side-widget bnone-widget"><div class="advert-block">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_mrec_1/article_mrec_1 -->
	<div data-fuse="22692097739"></div>
</div></section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://bnonews.com/index.php/2022/08/man-tests-positive-for-monkeypox-covid-and-hiv-at-the-same-time/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Man tests positive for monkeypox, COVID and HIV at the same time</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2022/08/shooting-at-eden-prairie-center-mall-in-minnesota/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/08222022Shooting-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>1 killed in shooting at Eden Prairie Center mall in Minnesota</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2022/08/woman-falls-to-her-death-near-oregon-waterfall/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Woman falls to her death near Oregon waterfall</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2022/08/twitter-suspends-republican-candidate-who-called-for-violence-against-fbi/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Twitter suspends Republican candidate who called for violence against FBI</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2022/08/pilots-of-boeing-737-fall-asleep-miss-landing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Pilots of Boeing 737 fall asleep, miss landing</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section class="mvp-side-widget bnone-widget"><div class="advert-block">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_mrec_2/article_mrec_2 -->
	<div data-fuse="22692097733"></div>
</div>
</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Videos</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://bnonews.com/index.php/2022/02/watch-helicopter-crashes-in-front-of-beachgoers-in-miami/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/02/02192022ChopperCrash-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/02/02192022ChopperCrash-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/02/02192022ChopperCrash-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>WATCH: Helicopter crashes in front of beachgoers in Miami</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2022/02/watch-live-biden-delivers-statement-on-ukraine/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2021/02/1252021JoeBidenKamalaHarris-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2021/02/1252021JoeBidenKamalaHarris-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2021/02/1252021JoeBidenKamalaHarris-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">6 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>WATCH: President Biden delivers statement on Ukraine crisis</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2020/09/watch-first-presidential-debate-between-donald-trump-and-joe-biden/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/09/9292020DonaldTrumpJoeBidenDebate-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2020/09/9292020DonaldTrumpJoeBidenDebate-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/09/9292020DonaldTrumpJoeBidenDebate-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>WATCH: First presidential debate between Donald Trump and Joe Biden</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2019/10/bridge-collapses-in-eastern-taiwan-at-least-6-missing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bridge collapses in eastern Taiwan, at least 6 missing</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bnonews.com/index.php/2019/09/aerial-video-shows-devastation-in-the-bahamas-after-hurricane-dorian/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">3 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Aerial video from the Bahamas shows devastation after Hurricane Dorian</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
				
				<div class="advert-block">
	<span class="mvp-ad-label">Advertisment</span>
	<!-- 71161633/article_footer/article_footer -->
	<div data-fuse="22691751355"></div>
</div>				
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Most Viewed</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://bnonews.com/index.php/2022/08/pilots-of-boeing-737-fall-asleep-miss-landing/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/08152022Plane-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Pilots of Boeing 737 fall asleep, miss landing</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://bnonews.com/index.php/2022/08/twitter-suspends-republican-candidate-who-called-for-violence-against-fbi/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/08192022LuisMiguel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Twitter suspends Republican candidate who called for violence against FBI</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://bnonews.com/index.php/2022/08/brain-eating-amoeba-kills-child-in-nebraska/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/1980NaegleriaFowleri-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Brain-eating amoeba kills child in Nebraska</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://bnonews.com/index.php/2022/08/woman-falls-to-her-death-near-oregon-waterfall/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/2022WiesendangerFalls-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Woman falls to her death near Oregon waterfall</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://bnonews.com/index.php/2022/08/man-tests-positive-for-monkeypox-covid-and-hiv-at-the-same-time/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2022/08/2003MonkeypoxParticles-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">3 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Man tests positive for monkeypox, COVID and HIV at the same time</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-10.png" width="100px" alt="BNO News" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						
												
												
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 BNO News, B.V. All rights reserved.     
<br><a href="https://bnonews.com/index.php/about-us/"> About Us</a>   <a href="https://bnonews.com/index.php/terms-and-conditions/"> | <a href="https://bnonews.com/index.php/privacy-policy/">  Privacy Policy</a> |   <a href="https://bnonews.com/index.php/terms-and-conditions/">Terms</a>  |  <a href="https://bnonews.es/">BNO en Español</a>  |  <a href="https://bnonews.com/index.php/contact-us/">Contact Us</a> 
</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/bnonews.com\/wp-admin\/admin-ajax.php","nonce":"1eb1d467e4","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.19' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/jquery.meanmenu.js?ver=5.8.4' id='progress_wp_br-home-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/wow.min.js?ver=5.8.4' id='pb_wp_wow-min-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/jquery.scrollUp.min.js?ver=5.8.4' id='pbwp_scroll-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/waypoints.min.js?ver=5.8.4' id='pbwp_way-min-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/main.js?ver=5.8.4' id='pbwp_main-min-js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.4' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.4' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.4' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8.4' id='zoxnews-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/retina.js?ver=5.8.4' id='retina-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.8.4' id='flexslider-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.4' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies to give you the best possible experience. By continuing, you agree to our use of cookies. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://bnonews.com/index.php/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>