<!DOCTYPE html>
<html lang="en-US">
<head><meta property="fb:pages" content="60109657413" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://bnonews.com/wp-content/uploads/2018/03/favicon2.ico" /><link rel="pingback" href="https://bnonews.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg" />
<meta property="og:url" content="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/" />
<meta property="og:title" content="Mexico&#8217;s murder rate hit record high in 2019" />
<meta property="og:description" content="Mexico has recorded nearly 35,000 homicides so far this year, making it the most violent year since the government began keeping comparable records more 20 years ago, officials say. A final review in January will likely add hundreds more to the list. Data released by the Interior Ministry showed that 32,604 intentional homicides were recorded [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/">
<meta name="twitter:title" content="Mexico&#8217;s murder rate hit record high in 2019">
<meta name="twitter:description" content="Mexico has recorded nearly 35,000 homicides so far this year, making it the most violent year since the government began keeping comparable records more 20 years ago, officials say. A final review in January will likely add hundreds more to the list. Data released by the Interior Ministry showed that 32,604 intentional homicides were recorded [&hellip;]">
<title>Mexico&#039;s murder rate hit record high in 2019 - BNO News</title>

<link rel="canonical" href="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexico&#039;s murder rate hit record high in 2019 - BNO News" />
<meta property="og:description" content="Mexico has recorded nearly 35,000 homicides so far this year, making it the most violent year since the government began keeping comparable records more 20 years ago, officials say. A final review in January will likely add hundreds more to the list. Data released by the Interior Ministry showed that 32,604 intentional homicides were recorded &hellip;" />
<meta property="og:url" content="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/" />
<meta property="og:site_name" content="BNO News" />
<meta property="article:publisher" content="http://www.facebook.com/bnonews/" />
<meta property="article:author" content="https://facebook.com/bnonews/" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Mexico" />
<meta property="article:section" content="Legal" />
<meta property="article:published_time" content="2019-12-28T02:38:55+00:00" />
<meta property="article:modified_time" content="2019-12-28T03:56:35+00:00" />
<meta property="og:updated_time" content="2019-12-28T03:56:35+00:00" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg" />
<meta property="og:image:secure_url" content="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mexico has recorded nearly 35,000 homicides so far this year, making it the most violent year since the government began keeping comparable records more 20 years ago, officials say. A final review in January will likely add hundreds more to the list. Data released by the Interior Ministry showed that 32,604 intentional homicides were recorded [&hellip;]" />
<meta name="twitter:title" content="Mexico&#039;s murder rate hit record high in 2019 - BNO News" />
<meta name="twitter:site" content="@bnonews" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg" />
<meta name="twitter:creator" content="@bnonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bnonews.com/#organization","name":"BNO News","url":"https://bnonews.com/","sameAs":["http://www.facebook.com/bnonews/","http://www.instagram.com/bnonews/","http://www.linkedin.com/company/bno-news","http://www.youtube.com/bnonews","http://www.pinterest.com/bnonewstv/","https://twitter.com/bnonews"],"logo":{"@type":"ImageObject","@id":"https://bnonews.com/#logo","url":"https://bnonews.com/wp-content/uploads/2018/03/BNOLOGOTV.png","width":1696,"height":1443,"caption":"BNO News"},"image":{"@id":"https://bnonews.com/#logo"}},{"@type":"WebSite","@id":"https://bnonews.com/#website","url":"https://bnonews.com/","name":"BNO News","publisher":{"@id":"https://bnonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bnonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#primaryimage","url":"https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#webpage","url":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/","inLanguage":"en-US","name":"Mexico&#039;s murder rate hit record high in 2019 - BNO News","isPartOf":{"@id":"https://bnonews.com/#website"},"primaryImageOfPage":{"@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#primaryimage"},"datePublished":"2019-12-28T02:38:55+00:00","dateModified":"2019-12-28T03:56:35+00:00"},{"@type":"Article","@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#article","isPartOf":{"@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#webpage"},"author":{"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318"},"headline":"Mexico&#8217;s murder rate hit record high in 2019","datePublished":"2019-12-28T02:38:55+00:00","dateModified":"2019-12-28T03:56:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#webpage"},"publisher":{"@id":"https://bnonews.com/#organization"},"image":{"@id":"https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/#primaryimage"},"keywords":"featured,Mexico","articleSection":"Legal,World"},{"@type":["Person"],"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318","name":"BNO News","image":{"@type":"ImageObject","@id":"https://bnonews.com/#authorlogo","url":"https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-150x150.jpg","caption":"BNO News"},"sameAs":["https://facebook.com/bnonews/"]}]}</script>

<link rel='dns-prefetch' href='//bnonews.com' />
<link rel='dns-prefetch' href='//s3.tradingview.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Feed" href="https://bnonews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Comments Feed" href="https://bnonews.com/index.php/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62631024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62631024-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://bnonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://bnonews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://bnonews.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://bnonews.com/wp-content/themes/zox-news/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://bnonews.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://bnonews.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://bnonews.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<script type="text/javascript">
		var obHost ="https://bnonews.com/";
		</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bnonews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/wp-pipes/assets/js/call_pipe.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://s3.tradingview.com/tv.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://bnonews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bnonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bnonews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://bnonews.com/?p=20222' />
<link rel="alternate" type="application/json+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2019%2F12%2Fmexicos-murder-rate-hit-record-high-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2019%2F12%2Fmexicos-murder-rate-hit-record-high-in-2019%2F&#038;format=xml" />
<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
<meta property="fb:pages" content="60109657413" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bnonews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5de1992e-8c1c-49db-97e5-d2f374ba11fb';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "BNO NEWS ALERTS";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "http://www.bnonews.com";
oneSignal_options['subdomainName'] = "BNONews";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'http://www.bnonews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript" async='async'>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/bnonews/loader.js');
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/104157131/MEDIUMREC300X250_INDEXPAGE_TR1', [300, 250], 'div-gpt-ad-1456601646027-0').addService(googletag.pubads());
    googletag.defineSlot('/104157131/MEDIUMREC300X250_INDEXPAGE_PROMO', [300, 250], 'div-gpt-ad-1456601646027-1').addService(googletag.pubads());
    googletag.defineSlot('/104157131/BNOINDEX_LOWERLEADERBOARD_728X90', [728, 90], 'div-gpt-ad-1456601646027-2').addService(googletag.pubads());
   googletag.defineSlot('/104157131/RIGHT_INDEX_300BY250', [300, 250], 'div-gpt-ad-1501642056786-0').addService(googletag.pubads());
    googletag.defineSlot('/104157131/BILLBOARD_970X250_INDEXPAGE', [970, 250], 'div-gpt-ad-1532448835088-0').addService(googletag.pubads());
    googletag.defineSlot('/104157131/MEDIUMREC_INDEX_MR3', [300, 250], 'div-gpt-ad-1501360844883-0').addService(googletag.pubads());
	  googletag.defineSlot('/104157131/LEADERBOARD_728X90_INDEXPAGE', [728, 90], 'div-gpt-ad-1456601535876-0').addService(googletag.pubads());
      googletag.defineOutOfPageSlot('/104157131/SCREENSHIFT_1X1_INDEXPAGE', 'div-gpt-ad-1465596721636-0').addService(googletag.pubads());
	    googletag.defineOutOfPageSlot('/104157131/MOBILEFLEX_OFP_INDEXPAGE', 'div-gpt-ad-1456692683373-4').addService(googletag.pubads());
  googletag.defineSlot('/104157131/MOBILEMEDIUMREC300X250_INDEXPAGE_ARF', [300, 250], 'div-gpt-ad-1520016027228-0').addService(googletag.pubads());
   googletag.defineSlot('/104157131/MOBILEMEDIUMREC300X250_INDEXPAGE_3', [300, 250], 'div-gpt-ad-1456692683373-2').addService(googletag.pubads());
    googletag.defineSlot('/104157131/MOBILEMEDIUMREC300X250_INDEXPAGE_2', [300, 250], 'div-gpt-ad-1456692683373-3').addService(googletag.pubads());
 googletag.defineOutOfPageSlot('/104157131/NEW_TEST_UNIT_3', 'div-gpt-ad-1503346233502-0').addService(googletag.pubads());
	   
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-20222 single-format-standard cookies-not-set">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-130" class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a></li>
<li id="menu-item-239" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a></li>
<li id="menu-item-234" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a></li>
<li id="menu-item-235" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-236" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a></li>
<li id="menu-item-237" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a></li>
<li id="menu-item-3997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
<li id="menu-item-4003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-4002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-3952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li id="menu-item-18065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://bnonews.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/bnonews/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://bnonews.com/"><img itemprop="logo" src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png" width="100px" alt="BNO News" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BNO News</h2>
<div class="mvp-drop-nav-title left">
<h4>Mexico&#8217;s murder rate hit record high in 2019</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2019/12/california-amber-alert-josephine-lujan-abducted-in-orange-county/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>California Amber Alert: Josephine Lujan abducted in Orange County</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/ohio-amber-alert-kenyatta-nalls-abducted-in-cleveland/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ohio Amber Alert: Kenyatta Nalls abducted in Cleveland</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/tour-helicopter-carrying-7-people-goes-missing-off-hawaii/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tour helicopter carrying 7 people goes missing off Hawaii</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/multiple-people-shot-at-south-park-mall-in-san-antonio/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>4 people shot at South Park Mall in San Antonio</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/staff-quits-after-u-s-congressman-jeff-van-drew-joins-the-republican-party/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Staff quits after U.S. Congressman Jeff Van Drew joins Republican Party</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2019/12/george-michaels-sister-found-dead-on-3rd-anniversary-of-singers-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>George Michael&#8217;s sister found dead on 3rd anniversary of singer&#8217;s death</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mexico&#8217;s murder rate hit record high in 2019</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/plane-carrying-100-people-crashes-near-almaty-kazakhstan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>At least 12 killed as plane crashes near Kazakhstan airport</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/norway-ari-behn-dies-by-suicide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Norway&#8217;s Ari Behn, ex-royal and Kevin Spacey accuser, dies by suicide</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/small-plane-crash-gabriola-island-canada/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2019GabriolaIslandCanadaMAP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019GabriolaIslandCanadaMAP-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2019GabriolaIslandCanadaMAP-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2019GabriolaIslandCanadaMAP-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2019GabriolaIslandCanadaMAP-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2019GabriolaIslandCanadaMAP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>&#8216;No survivors&#8217; as small plane flying from the U.S. crashes in Canada</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2019/12/staff-quits-after-u-s-congressman-jeff-van-drew-joins-the-republican-party/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2019USRepJeffVanDrew.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Staff quits after U.S. Congressman Jeff Van Drew joins Republican Party</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/north-korea-warns-u-s-to-choose-christmas-gift-as-tensions-rise/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/11282019KimJongUn-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/11282019KimJongUn-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/11282019KimJongUn-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/11282019KimJongUn-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/11282019KimJongUn-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/11282019KimJongUn.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>North Korea warns U.S. to choose &#8216;Christmas gift&#8217; as tensions rise</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/jimmy-carter-hospitalized-for-uti/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/05/9112018FormerUSPresidentJimmyCarter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/05/9112018FormerUSPresidentJimmyCarter-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/05/9112018FormerUSPresidentJimmyCarter-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/05/9112018FormerUSPresidentJimmyCarter-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/05/9112018FormerUSPresidentJimmyCarter-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/05/9112018FormerUSPresidentJimmyCarter.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Former U.S. President Carter hospitalized for urinary tract infection</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/queen-elizabeth-ii-is-alive-death-rumors-denied/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/03/4192018BritishQueenElizabethII-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/03/4192018BritishQueenElizabethII-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/03/4192018BritishQueenElizabethII-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/03/4192018BritishQueenElizabethII-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/03/4192018BritishQueenElizabethII-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/03/4192018BritishQueenElizabethII.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Queen Elizabeth II is alive, death rumors denied</p></a></li><li><a href="https://bnonews.com/index.php/2019/11/u-s-will-designate-mexican-drug-cartels-as-terrorists-trump-says/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/01/11142018DonaldTrumpCreditWhiteHouseANDJoyceBoghosian-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/01/11142018DonaldTrumpCreditWhiteHouseANDJoyceBoghosian-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/01/11142018DonaldTrumpCreditWhiteHouseANDJoyceBoghosian-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/01/11142018DonaldTrumpCreditWhiteHouseANDJoyceBoghosian-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/01/11142018DonaldTrumpCreditWhiteHouseANDJoyceBoghosian-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/01/11142018DonaldTrumpCreditWhiteHouseANDJoyceBoghosian.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. will designate Mexican drug cartels as terrorists, Trump says</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mexico&#8217;s murder rate hit record high in 2019</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/california-amber-alert-josephine-lujan-abducted-in-orange-county/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>California Amber Alert: Josephine Lujan abducted in Orange County</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/ohio-amber-alert-kenyatta-nalls-abducted-in-cleveland/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ohio Amber Alert: Kenyatta Nalls abducted in Cleveland</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/las-vegas-woman-kills-ex-girlfriends-boyfriend-after-finding-them-in-bed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/1292019MurderSuspect-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/1292019MurderSuspect-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/1292019MurderSuspect-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/1292019MurderSuspect-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/1292019MurderSuspect-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/1292019MurderSuspect.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Las Vegas woman kills ex-girlfriend&#8217;s boyfriend after finding them in bed</p></a></li><li><a href="https://bnonews.com/index.php/2019/12/doit4state-founder-sentenced-to-14-years-in-prison/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/04/1292015StateSnapsFounder-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/04/1292015StateSnapsFounder-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/04/1292015StateSnapsFounder-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/04/1292015StateSnapsFounder-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/04/1292015StateSnapsFounder-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/04/1292015StateSnapsFounder.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>‘DoIt4State’ founder sentenced to 14 years in prison in plot to steal URL</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2019/11/grand-jury-charges-michael-avenatti-with-extortion-and-wire-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Grand jury charges Michael Avenatti with extortion and wire fraud</p></a></li><li><a href="https://bnonews.com/index.php/2019/11/3-people-shot-at-churchs-chicken-restaurant-in-san-diego/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/11/1162019Shooting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/11/1162019Shooting-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/11/1162019Shooting-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/11/1162019Shooting-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/11/1162019Shooting-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/11/1162019Shooting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>3 people shot at Church&#8217;s Chicken restaurant in San Diego</p></a></li><li><a href="https://bnonews.com/index.php/2019/11/man-stabbed-to-death-in-fight-over-popeyes-chicken-sandwich/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/11/1142019PopeyesChickenSandwich-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/11/1142019PopeyesChickenSandwich-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/11/1142019PopeyesChickenSandwich-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/11/1142019PopeyesChickenSandwich-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/11/1142019PopeyesChickenSandwich-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/11/1142019PopeyesChickenSandwich.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Man stabbed to death in fight over Popeyes chicken sandwich</p></a></li><li><a href="https://bnonews.com/index.php/2019/11/u-s-national-debt-tops-23-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $23 trillion for the 1st time</p></a></li><li><a href="https://bnonews.com/index.php/2019/09/adria-airways-files-for-bankruptcy-all-flights-canceled/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/09/982017AdriaAirways-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/09/982017AdriaAirways-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/09/982017AdriaAirways-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/09/982017AdriaAirways-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/09/982017AdriaAirways-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/09/982017AdriaAirways.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Adria Airways files for bankruptcy, all flights canceled</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<br>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://bnonews.com/index.php/category/legal/"><span class="mvp-post-cat left">Legal</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Mexico&#8217;s murder rate hit record high in 2019</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-80x80.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-27">December 27, 2019</time></span>
<meta itemprop="dateModified" content="2019-12-27" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://bnonews.com/index.php/author/bnonews/" title="Posts by BNO News" rel="author">BNO News</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="600" src="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg 1000w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<span class="mvp-feat-caption">Credit: Azteca Noticias</span>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/&amp;t=Mexico&#8217;s murder rate hit record high in 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mexico&#8217;s murder rate hit record high in 2019 -&amp;url=https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/&amp;media=https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg&amp;description=Mexico&#8217;s murder rate hit record high in 2019', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#201f5355424a4543541d6d455849434f0603181211171b53004d5552444552005241544500484954005245434f5244004849474800494e001210111906414d501b626f64791d6900464f554e4400544849530041525449434c4500494e544552455354494e4700414e440054484f55474854004f460053484152494e47004954005749544800594f550e00634845434b004954004f55541a0048545450531a0f0f424e4f4e4557530e434f4d0f494e4445580e5048500f121011190f11120f4d455849434f530d4d55524445520d524154450d4849540d5245434f52440d484947480d494e0d121011190f">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/&amp;t=Mexico&#8217;s murder rate hit record high in 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mexico&#8217;s murder rate hit record high in 2019 -&amp;url=https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/&amp;media=https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico.jpg&amp;description=Mexico&#8217;s murder rate hit record high in 2019', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Mexico&#8217;s murder rate hit record high in 2019 https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#e2dd91978088878196dfaf879a8b818dc4c1dad0d3d5d991c28f9790868790c290839687c28a8b96c29087818d9086c28a8b858ac28b8cc2d0d2d3dbc4838f92d9a0ada6bbdfabc2848d978c86c2968a8b91c28390968b818e87c28b8c9687908791968b8c85c2838c86c2968a8d97858a96c28d84c2918a83908b8c85c28b96c2958b968ac29b8d97ccc2a18a878189c28b96c28d9796d8c28a96969291d8cdcd808c8d8c879591cc818d8fcd8b8c86879acc928a92cdd0d2d3dbcdd3d0cd8f879a8b818d91cf8f9790868790cf90839687cf8a8b96cf9087818d9086cf8a8b858acf8b8ccfd0d2d3dbcd">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div class="bnone-before-content" id="bnone-919689774"><div id='div-gpt-ad-1465596721636-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465596721636-0'); });
</script>
</div></div>
<p>Mexico has recorded nearly 35,000 homicides so far this year, making it the most violent year since the government began keeping comparable records more 20 years ago, officials say. A final review in January will likely add hundreds more to the list.</p>
<p>Data released by the Interior Ministry showed that 32,604 intentional homicides were recorded between January 1 and November 30, an increase of 3 percent when compared to the same period last year. Partial figures for this month show at least 2,063 murders through December 26.</p>
<p>34,667 intentional homicides makes it the most violent year on record, with several days left before 2019 comes to an end. A final review is due to take place in January and will likely add hundreds more to the partial figures for December.</p>
<p>June and July were the deadliest months this year with nearly 100 people killed every day on average, or one person every 15 minutes. The vast majority of killings are carried out with the use of firearms and many are linked to conflicts between gangs and drug cartels.</p>
<p>One of the deadliest attacks this year happened on August 27 when an armed gang stormed a bar in Coatzacoalcos in the state of Veracruz. The group, which was reportedly linked to a drug cartel, sealed off the exits and set the bar on fire, killing 31 people.</p>
<p>The figures released by the government include 916 cases of femicide until November 30, an increase of more than 12 percent when compared to the same period last year. Femicide is defined as the killing of a woman who suffered sexual violence, degrading injuries, or other circumstances which suggest the motive is gender-related.</p>
<p>In addition to murder, there were 156,808 cases of intentional injury from January 1 through November 30, an increase of 7 percent year-on-year, according to the ministry. More than 11,300 injuries were caused by firearms and 10,566 were caused by knives.</p>
<h2>Statistics</h2>
<div class="wp-block-columns has-2-columns">
<div class="wp-block-column">
<p>Intentional homicide:<br><br><br><br></p>
</div>
<div class="wp-block-column">
<p>32,604 (Jan-Nov 2019)<br>31,764 (Jan-Nov 2018)<br>27,048 (Jan-Nov 2017)<br>21,159 (Jan-Nov 2016)<br>16,818 (Jan-Nov 2015)</p>
</div>
</div>
<div class="bnone-footer-ad" id="bnone-267533346">
<span class="mvp-ad-label"><br>Advertisment
</span>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-dk-3k+ad-mx+kf" data-ad-client="ca-pub-5612069200800828" data-ad-slot="7289614469"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<span class="mvp-ad-label"><br><br><br>
</span></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://bnonews.com/index.php/tag/featured/" rel="tag">featured</a><a href="https://bnonews.com/index.php/tag/mexico/" rel="tag">Mexico</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://bnonews.com/index.php/2019/12/george-michaels-sister-found-dead-on-3rd-anniversary-of-singers-death/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>George Michael&#8217;s sister found dead on 3rd anniversary of singer&#8217;s death</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://bnonews.com/index.php/2019/12/california-amber-alert-josephine-lujan-abducted-in-orange-county/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>California Amber Alert: Josephine Lujan abducted in Orange County</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png" />
<meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png">
</div>
<meta itemprop="name" content="BNO News">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5612069200800828" data-ad-slot="7842915102"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://bnonews.com/index.php/2019/12/george-michaels-sister-found-dead-on-3rd-anniversary-of-singers-death/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
 <div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>George Michael&#8217;s sister found dead on 3rd anniversary of singer&#8217;s death</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/12/mexicos-murder-rate-hit-record-high-in-2019/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/04/4192019ShootingMexico-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div>
<h2>Mexico&#8217;s murder rate hit record high in 2019</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/12/california-amber-alert-josephine-lujan-abducted-in-orange-county/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<h2>California Amber Alert: Josephine Lujan abducted in Orange County</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/12/ohio-amber-alert-kenyatta-nalls-abducted-in-cleveland/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">7 hours ago</span>
</div>
<h2>Ohio Amber Alert: Kenyatta Nalls abducted in Cleveland</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/12/tour-helicopter-carrying-7-people-goes-missing-off-hawaii/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">19 hours ago</span>
</div>
<h2>Tour helicopter carrying 7 people goes missing off Hawaii</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section class="mvp-side-widget bnone-widget"><center> <span class="mvp-ad-label">Advertisment</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5612069200800828" data-ad-slot="7842915102"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://bnonews.com/index.php/2019/10/bridge-collapses-in-eastern-taiwan-at-least-6-missing/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2>Bridge collapses in eastern Taiwan, at least 6 missing</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/09/aerial-video-shows-devastation-in-the-bahamas-after-hurricane-dorian/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">4 months ago</span>
</div>
<h2>Aerial video from the Bahamas shows devastation after Hurricane Dorian</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/08/first-dive-to-titanic-in-14-years-shows-wreck-is-deteriorating/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">4 months ago</span>
</div>
<h2>First dive to Titanic in 14 years shows wreck is deteriorating</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/08/plane-makes-emergency-landing-on-washington-state-highway/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">5 months ago</span>
</div>
<h2>Plane makes emergency landing on Washington state highway</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/03/watch-live-prosecutors-announce-charges-against-michael-avenatti/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">9 months ago</span>
</div>
<h2>Prosecutors announce charges against Michael Avenatti</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Most Viewed</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://bnonews.com/index.php/2019/12/norway-ari-behn-dies-by-suicide/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/2009NorwayPrincessMarthaLousieAriBehn-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Norway&#8217;s Ari Behn, ex-royal and Kevin Spacey accuser, dies by suicide</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2019/12/multiple-people-shot-at-south-park-mall-in-san-antonio/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/12182019Shooting-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">1 week ago</span>
</div>
<p>4 people shot at South Park Mall in San Antonio</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2019/12/plane-carrying-100-people-crashes-near-almaty-kazakhstan/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/12272019PlaneCrash1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">World</span><span class="mvp-cd-date left relative">1 day ago</span>
</div>
<p>At least 12 killed as plane crashes near Kazakhstan airport</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2019/12/tour-helicopter-carrying-7-people-goes-missing-off-hawaii/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/2019KauaiHawaiiMAP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">19 hours ago</span>
</div>
<p>Tour helicopter carrying 7 people goes missing off Hawaii</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2019/12/ohio-amber-alert-kenyatta-nalls-abducted-in-cleveland/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">7 hours ago</span>
</div>
<p>Ohio Amber Alert: Kenyatta Nalls abducted in Cleveland</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2019/12/george-michaels-sister-found-dead-on-3rd-anniversary-of-singers-death/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/11202019MelaniePanayiotouGeorgeMichaelYioda-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<p>George Michael&#8217;s sister found dead on 3rd anniversary of singer&#8217;s death</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2019/12/california-amber-alert-josephine-lujan-abducted-in-orange-county/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/12/12272019amber1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">3 hours ago</span>
</div>
<p>California Amber Alert: Josephine Lujan abducted in Orange County</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-10.png" width="100px" alt="BNO News" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2019 BNO News, B.V. All rights reserved.
<br><a href="https://bnonews.com/index.php/about-us/"> About Us</a> <a href="https://bnonews.com/index.php/terms-and-conditions/"> | <a href="https://bnonews.com/index.php/privacy-policy/"> Privacy Policy</a> | <a href="https://bnonews.com/index.php/terms-and-conditions/">Terms</a> | <a href="https://bnonews.es/">BNO en Español</a> | <a href="https://bnonews.com/index.php/contact-us/">Contact Us</a>
</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/bnonews.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies to give you the best possible experience. By continuing, you agree to our use of cookies. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://bnonews.com/index.php/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a>
</div>
</div></body>
</html>