<!DOCTYPE html>
<html lang="en-US">
<head><meta property="fb:pages" content="60109657413" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://bnonews.com/wp-content/uploads/2018/03/favicon2.ico" /><link rel="pingback" href="https://bnonews.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg" />
<meta property="og:url" content="https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/" />
<meta property="og:title" content="Large fire engulfs business in London&#8217;s Park Royal area" />
<meta property="og:description" content="A large fire has engulfed a tile business in the Park Royal area of West London, causing plumes of smoke which were visible from miles away, officials and witnesses say. Dozens of firefighters have responded to the scene. The fire began at about 6:20 p.m. on Thursday when emergency services were called to a shop [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/">
<meta name="twitter:title" content="Large fire engulfs business in London&#8217;s Park Royal area">
<meta name="twitter:description" content="A large fire has engulfed a tile business in the Park Royal area of West London, causing plumes of smoke which were visible from miles away, officials and witnesses say. Dozens of firefighters have responded to the scene. The fire began at about 6:20 p.m. on Thursday when emergency services were called to a shop [&hellip;]">
<title>Large fire engulfs business in London&#039;s Park Royal area - BNO News</title>

<link rel="canonical" href="https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Large fire engulfs business in London&#039;s Park Royal area - BNO News" />
<meta property="og:description" content="A large fire has engulfed a tile business in the Park Royal area of West London, causing plumes of smoke which were visible from miles away, officials and witnesses say. Dozens of firefighters have responded to the scene. The fire began at about 6:20 p.m. on Thursday when emergency services were called to a shop &hellip;" />
<meta property="og:url" content="https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/" />
<meta property="og:site_name" content="BNO News" />
<meta property="article:publisher" content="http://www.facebook.com/bnonews/" />
<meta property="article:author" content="https://facebook.com/bnonews/" />
<meta property="article:tag" content="England" />
<meta property="article:tag" content="London (England)" />
<meta property="article:section" content="New" />
<meta property="article:published_time" content="2020-07-23T17:48:46-04:00" />
<meta property="article:modified_time" content="2020-07-23T18:38:07-04:00" />
<meta property="og:updated_time" content="2020-07-23T18:38:07-04:00" />
<meta property="og:image" content="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg" />
<meta property="og:image:secure_url" content="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A large fire has engulfed a tile business in the Park Royal area of West London, causing plumes of smoke which were visible from miles away, officials and witnesses say. Dozens of firefighters have responded to the scene. The fire began at about 6:20 p.m. on Thursday when emergency services were called to a shop [&hellip;]" />
<meta name="twitter:title" content="Large fire engulfs business in London&#039;s Park Royal area - BNO News" />
<meta name="twitter:site" content="@bnonews" />
<meta name="twitter:image" content="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg" />
<meta name="twitter:creator" content="@bnonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bnonews.com/#organization","name":"BNO News","url":"https://bnonews.com/","sameAs":["http://www.facebook.com/bnonews/","http://www.instagram.com/bnonews/","http://www.linkedin.com/company/bno-news","http://www.youtube.com/bnonews","http://www.pinterest.com/bnonewstv/","https://twitter.com/bnonews"],"logo":{"@type":"ImageObject","@id":"https://bnonews.com/#logo","url":"https://bnonews.com/wp-content/uploads/2018/03/BNOLOGOTV.png","width":1696,"height":1443,"caption":"BNO News"},"image":{"@id":"https://bnonews.com/#logo"}},{"@type":"WebSite","@id":"https://bnonews.com/#website","url":"https://bnonews.com/","name":"BNO News","publisher":{"@id":"https://bnonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://bnonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#primaryimage","url":"https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#webpage","url":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/","inLanguage":"en-US","name":"Large fire engulfs business in London&#039;s Park Royal area - BNO News","isPartOf":{"@id":"https://bnonews.com/#website"},"primaryImageOfPage":{"@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#primaryimage"},"datePublished":"2020-07-23T17:48:46-04:00","dateModified":"2020-07-23T18:38:07-04:00"},{"@type":"Article","@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#article","isPartOf":{"@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#webpage"},"author":{"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318"},"headline":"Large fire engulfs business in London&#8217;s Park Royal area","datePublished":"2020-07-23T17:48:46-04:00","dateModified":"2020-07-23T18:38:07-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#webpage"},"publisher":{"@id":"https://bnonews.com/#organization"},"image":{"@id":"https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/#primaryimage"},"keywords":"England,London (England)","articleSection":"New"},{"@type":["Person"],"@id":"https://bnonews.com/#/schema/person/e71cd51106d5e6c1d5fbe6a2603c3318","name":"BNO News","image":{"@type":"ImageObject","@id":"https://bnonews.com/#authorlogo","url":"https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-150x150.jpg","caption":"BNO News"},"sameAs":["https://facebook.com/bnonews/"]}]}</script>

<link rel='dns-prefetch' href='//bnonews.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Feed" href="https://bnonews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BNO News &raquo; Comments Feed" href="https://bnonews.com/index.php/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-62631024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-62631024-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://bnonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://bnonews.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://bnonews.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://bnonews.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://bnonews.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://bnonews.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://bnonews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://bnonews.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='progress_wp_br_bootstrap-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/bootstrap.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_b-font-awesome-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_jq-ae-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/meanmenu.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='progr_wp_animate-ae-css' href='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/css/animate.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css' href='https://bnonews.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://bnonews.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://bnonews.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://bnonews.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://bnonews.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bnonews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://bnonews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bnonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bnonews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://bnonews.com/?p=29878' />
<link rel="alternate" type="application/json+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2020%2F07%2Flarge-fire-erupts-at-shop-in-park-royal-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bnonews.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnonews.com%2Findex.php%2F2020%2F07%2Flarge-fire-erupts-at-shop-in-park-royal-london%2F&#038;format=xml" />
<meta property="fb:pages" content="60109657413" /> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bnonews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5de1992e-8c1c-49db-97e5-d2f374ba11fb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "BNO NEWS ALERTS";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "http://www.bnonews.com";
oneSignal_options['subdomainName'] = "BNONews";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'BNO NEWS ALERT: Powerful earthquake strikes Papua New Guinea&#039;s mainland';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'http://www.bnonews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script data-ad-client="ca-pub-5612069200800828" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			.resp-container {
    position: relative;
overflow: hidden;
  
	width: 100%
}

.resp-iframe {
    width: 100%;
    height: 1900px;
    border: 0;
    transform-origin: 0 0;
}		</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/104157131/BOTTOMADHESION', [1, 1], 'div-gpt-ad-1584713201854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/104157131/RIGHT_INDEX_300BY250', [300, 250], 'div-gpt-ad-1584840304918-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/104157131/MEDIUMREC300X250_INDEXPAGE_TR1', [300, 250], 'div-gpt-ad-1456601646027-0').addService(googletag.pubads());
    googletag.defineSlot('/104157131/MEDIUMREC300X250_INDEXPAGE_PROMO', [300, 250], 'div-gpt-ad-1456601646027-1').addService(googletag.pubads());
    googletag.defineSlot('/104157131/MEDIUMREC_INDEX_MR3', [300, 250], 'div-gpt-ad-1501360844883-0').addService(googletag.pubads());
	googletag.defineSlot('/104157131/MOBILEMEDIUMREC300X250_INDEXPAGE_ARF', [300, 250], 'div-gpt-ad-1520016027228-0').addService(googletag.pubads());
   googletag.defineSlot('/104157131/MOBILEMEDIUMREC300X250_INDEXPAGE_3', [300, 250], 'div-gpt-ad-1456692683373-2').addService(googletag.pubads());
    googletag.defineSlot('/104157131/MOBILEMEDIUMREC300X250_INDEXPAGE_2', [300, 250], 'div-gpt-ad-1456692683373-3').addService(googletag.pubads());
 	   
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>
<body class="post-template-default single single-post postid-29878 single-format-standard cookies-not-set">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-130" class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a></li>
<li id="menu-item-239" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a></li>
<li id="menu-item-234" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a></li>
<li id="menu-item-235" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-236" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a></li>
<li id="menu-item-237" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a></li>
<li id="menu-item-3997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
<li id="menu-item-4003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
<li id="menu-item-4002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
<li id="menu-item-2389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li id="menu-item-3952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li id="menu-item-7945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li id="menu-item-18065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://bnonews.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612069200800828" data-ad-slot="6113878131" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/bnonews/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/bnonews" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://bnonews.com/"><img itemprop="logo" src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png" width="100px" alt="BNO News" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-8.png" alt="BNO News" data-rjs="2" /></a>
<h2 class="mvp-logo-title">BNO News</h2>
<div class="mvp-drop-nav-title left">
<h4>Large fire engulfs business in London&#8217;s Park Royal area</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-130"><a href="https://bnonews.com/">Home</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="https://bnonews.com/index.php/category/usnews/">U.S. News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2020/07/alabama-amber-alert-embry-holt-abducted-in-altoona/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Alabama Amber Alert: Embry Holt abducted in Altoona</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/michigan-amber-alert-anna-taylor-abducted-in-traverse-city/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></div><p>Michigan Amber Alert: Anna Taylor abducted near Traverse City</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/lisa-marie-presleys-son-and-elvis-presleys-grandson-benjamin-keough-dead-at-27/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Lisa Marie Presley&#8217;s son and Elvis Presley&#8217;s grandson, Benjamin Keough, dead at 27</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/kansas-amber-alert-olivia-jansen-abducted-kansas-city/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7102020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7102020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/7102020amber-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kansas Amber Alert: Olivia Jansen abducted in Kansas City</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/texas-amber-alert-zimia-whitaker-abducted-shelby-county/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/772020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/772020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/772020amber-300x181.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/772020amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/772020amber.jpg 845w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Texas Amber Alert: Zimia Whitaker abducted in Shelby County</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="https://bnonews.com/index.php/category/world/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2020/07/brazils-bolsonaro-tests-positive-for-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brazilian President Bolsonaro tests positive for coronavirus</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/australia-closes-state-border-for-first-time-in-100-years-to-halt-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/02/2019AustraliaMAPCreditGoogle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/02/2019AustraliaMAPCreditGoogle-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/02/2019AustraliaMAPCreditGoogle-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/02/2019AustraliaMAPCreditGoogle-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/02/2019AustraliaMAPCreditGoogle-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/02/2019AustraliaMAPCreditGoogle.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Australia closes state border for first time in 100 years to halt coronavirus</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/death-toll-rises-to-162-in-myanmar-jade-mine-collapse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/722020MyanmarMineLandslide-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/722020MyanmarMineLandslide-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/722020MyanmarMineLandslide-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/722020MyanmarMineLandslide-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/722020MyanmarMineLandslide-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/722020MyanmarMineLandslide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Death toll rises to 162 in Myanmar jade mine collapse</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/brazil-passes-one-million-coronavirus-cases/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/6192020BrazilCases-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/06/6192020BrazilCases-400x240.png 400w, https://bnonews.com/wp-content/uploads/2020/06/6192020BrazilCases-300x180.png 300w, https://bnonews.com/wp-content/uploads/2020/06/6192020BrazilCases-768x461.png 768w, https://bnonews.com/wp-content/uploads/2020/06/6192020BrazilCases-590x354.png 590w, https://bnonews.com/wp-content/uploads/2020/06/6192020BrazilCases.png 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brazil passes 1 million coronavirus cases after record one-day increase</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/eskimo-pie-ice-cream-to-be-renamed-amid-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Eskimo Pie ice cream to be renamed after protests</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://bnonews.com/index.php/category/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2020/07/u-s-officially-withdraws-from-world-health-organization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/01/192019DonaldTrumpSignsBillCreditWhiteHouseANDShealahCraighead-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/01/192019DonaldTrumpSignsBillCreditWhiteHouseANDShealahCraighead-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/01/192019DonaldTrumpSignsBillCreditWhiteHouseANDShealahCraighead-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/01/192019DonaldTrumpSignsBillCreditWhiteHouseANDShealahCraighead-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/01/192019DonaldTrumpSignsBillCreditWhiteHouseANDShealahCraighead-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/01/192019DonaldTrumpSignsBillCreditWhiteHouseANDShealahCraighead.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. officially withdraws from World Health Organization</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/brazils-bolsonaro-tests-positive-for-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/772020BrazilPresidentJairBolsonaro.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Brazilian President Bolsonaro tests positive for coronavirus</p></a></li><li><a href="https://bnonews.com/index.php/2020/05/allen-west-in-motorcycle-crash-near-waco/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/05/ArchiveExUSRepAllenWest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/05/ArchiveExUSRepAllenWest-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/05/ArchiveExUSRepAllenWest-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/05/ArchiveExUSRepAllenWest-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/05/ArchiveExUSRepAllenWest-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/05/ArchiveExUSRepAllenWest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Former U.S. Congressman Allen West injured in motorcycle crash near Waco</p></a></li><li><a href="https://bnonews.com/index.php/2020/05/british-prime-minister-outlines-roadmap-to-reopening-the-country/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/05/5102020UKPrimeMinisterBorisJohnsonAddress-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/05/5102020UKPrimeMinisterBorisJohnsonAddress-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/05/5102020UKPrimeMinisterBorisJohnsonAddress-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/05/5102020UKPrimeMinisterBorisJohnsonAddress-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/05/5102020UKPrimeMinisterBorisJohnsonAddress-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/05/5102020UKPrimeMinisterBorisJohnsonAddress.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>British prime minister outlines roadmap to reopening the country</p></a></li><li><a href="https://bnonews.com/index.php/2020/05/u-s-justice-ruth-bader-ginsburg-hospitalized-for-gallbladder-treatment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/12/12142018USSupremeCourtJusticeRuthBaderGinsburgCreditNationalArchives-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2018/12/12142018USSupremeCourtJusticeRuthBaderGinsburgCreditNationalArchives-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/12/12142018USSupremeCourtJusticeRuthBaderGinsburgCreditNationalArchives-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/12/12142018USSupremeCourtJusticeRuthBaderGinsburgCreditNationalArchives-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/12/12142018USSupremeCourtJusticeRuthBaderGinsburgCreditNationalArchives-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/12/12142018USSupremeCourtJusticeRuthBaderGinsburgCreditNationalArchives.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. Justice Ruth Bader Ginsburg hospitalized for gallbladder treatment</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://bnonews.com/index.php/category/legal/">Legal</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2020/07/alabama-amber-alert-embry-holt-abducted-in-altoona/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Alabama Amber Alert: Embry Holt abducted in Altoona</p></a></li><li><a href="https://bnonews.com/index.php/2020/07/michigan-amber-alert-anna-taylor-abducted-in-traverse-city/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></div><p>Michigan Amber Alert: Anna Taylor abducted near Traverse City</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/montana-amber-alert-malachai-talley-abducted-in-poplar/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/6302020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" /></div><p>Montana Amber Alert: Malachai Talley abducted in Poplar</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/florida-amber-alert-josiah-brantley-abducted-in-tallahassee/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/6292020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/06/6292020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/06/6292020amber-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Florida Amber Alert: Josiah Brantley abducted in Tallahassee</p></a></li><li><a href="https://bnonews.com/index.php/2020/06/new-york-amber-alert-ahsan-ali-abducted-in-queens/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/6242020amber-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/06/6242020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/06/6242020amber-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New York Amber Alert: Ahsan Ali abducted in Queens</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://bnonews.com/index.php/category/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bnonews.com/index.php/2020/06/eskimo-pie-ice-cream-to-be-renamed-amid-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/06/ArchiveEskimoPie.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Eskimo Pie ice cream to be renamed after protests</p></a></li><li><a href="https://bnonews.com/index.php/2020/04/u-s-national-debt-tops-24-trillion-for-the-1st-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/03/5252008USTreasuryDepartmentInWashingtonDCCreditAgnosticPreachersKid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. national debt tops $24 trillion for the 1st time</p></a></li><li><a href="https://bnonews.com/index.php/2020/02/macau-to-reopen-casinos-after-no-new-cases-of-coronavirus-are-found/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2018/05/2018TropicanaCasinoAtlanticCityNewJerseyCreditOfficialWebsite.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Macau to reopen casinos after no new cases of coronavirus are found</p></a></li><li><a href="https://bnonews.com/index.php/2020/01/north-korea-closes-border-to-prevent-coronavirus-outbreak/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/01/1042013PyongyangNorthKoreaSubway-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/01/1042013PyongyangNorthKoreaSubway-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/01/1042013PyongyangNorthKoreaSubway-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/01/1042013PyongyangNorthKoreaSubway-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/01/1042013PyongyangNorthKoreaSubway-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/01/1042013PyongyangNorthKoreaSubway.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>North Korea closes border to prevent coronavirus outbreak</p></a></li><li><a href="https://bnonews.com/index.php/2019/11/grand-jury-charges-michael-avenatti-with-extortion-and-wire-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Grand jury charges Michael Avenatti with extortion and wire fraud</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3997"><a href="https://bnonews.com/index.php/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://bnonews.com/index.php/features/">Menu</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="https://bnonews.com/index.php/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="https://bnonews.com/index.php/bno-news-wire-service/">BNO News Wire Service</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2389"><a href="https://bnonews.com/index.php/ens/">ENS Alerts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="https://bnonews.com/index.php/category/editorsnotes/">Editor&#8217;s Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3952"><a href="https://bnonews.com/index.php/email-alerts/">E-mail alerts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7945"><a href="https://bnonews.com/index.php/live-feeds/">Live feeds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18065"><a href="https://www.bnonews.es">En español</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<br>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://bnonews.com/index.php/category/new/"><span class="mvp-post-cat left">New</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Large fire engulfs business in London&#8217;s Park Royal area</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://bnonews.com/wp-content/uploads/2018/02/vLTiH3uR_400x400-80x80.jpg" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />  </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-23">July 23, 2020</time></span>
<meta itemprop="dateModified" content="2020-07-23" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://bnonews.com/index.php/author/bnonews/" title="Posts by BNO News" rel="author">BNO News</a></span> </div>
</div>
</div>
</header>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1000" height="600" src="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg 1000w, https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /> <meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<span class="mvp-feat-caption">The fire in the Park Royal area (Credit: @Light_ef)</span>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/&amp;t=Large fire engulfs business in London&#8217;s Park Royal area', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Large fire engulfs business in London&#8217;s Park Royal area -&amp;url=https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/&amp;media=https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg&amp;description=Large fire engulfs business in London&#8217;s Park Royal area', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#76490503141c1315024b3a1704111356101f041356131811031a1005561403051f18130505561f18563a191812191850554e4447414d05562617041d5624190f171a561704131750171b064d3439322f4b3f56101903181256021e1f05561704021f151a13561f180213041305021f18115617181256021e1903111e0256191056051e17041f1811561f0256011f021e560f19035856351e13151d561f02561903024c561e020206054c5959141819181301055815191b591f1812130e58061e065944464446594641591a170411135b101f04135b1304030602055b17025b051e19065b1f185b0617041d5b04190f171a5b1a191812191859">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/&amp;t=Large fire engulfs business in London&#8217;s Park Royal area', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Large fire engulfs business in London&#8217;s Park Royal area -&amp;url=https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/&amp;media=https://bnonews.com/wp-content/uploads/2020/07/7232020Fire.jpg&amp;description=Large fire engulfs business in London&#8217;s Park Royal area', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Large fire engulfs business in London&#8217;s Park Royal area https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b12634e5d484a0f49465d4a0f4a41485a43495c0f4d5a5c46414a5c5c0f46410f6340414b4041090c171d1e18145c0f7f4e5d440f7d40564e430f4e5d4a4e094e425f146d606b7612660f49405a414b0f5b47465c0f4e5d5b464c434a0f46415b4a5d4a5c5b4641480f4e414b0f5b47405a48475b0f40490f5c474e5d4641480f465b0f58465b470f56405a010f6c474a4c440f465b0f405a5b150f475b5b5f5c1500004d4140414a585c014c40420046414b4a57015f475f001d1f1d1f001f1800434e5d484a0249465d4a024a5d5a5f5b5c024e5b025c47405f024641025f4e5d44025d40564e43024340414b404100">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div class="bnone-content" id="bnone-1630761276">
<center><span class="mvp-ad-label">Advertisment</span>

<div id='div-gpt-ad-1520016027228-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520016027228-0'); });
</script>
</div>
<span class="mvp-ad-label"><br><br><br><hr size="1" color="#c9cacc" /></span>
</center></div><p>A large fire has engulfed a tile business in the Park Royal area of West London, causing plumes of smoke which were visible from miles away, officials and witnesses say. Dozens of firefighters have responded to the scene.</p>
<p>The fire began at about 6:20 p.m. on Thursday when emergency services were called to a shop with flats above it on Minerva Road, according to the Fire Brigade. Witnesses, however, said the fire happened at a tile business known as Tile Land and there are no flats above it.</p>
<p>The London Fire Brigade said 15 fire engines and roughly 80 firefighters were called to the scene. &#8220;There is a lot of thick black smoke so please close your doors and windows if you are nearby,&#8221; the fire brigade said, adding that it had received more than fifty 999 calls because of the fire.</p>
<p>Footage from the scene showed large plumes of black smoke billowing from the scene, which is next to a bakery and not far from the Asda Park Royal Superstore. There were no immediate reports of injuries.</p><div class="bnone-in-content-4" id="bnone-1937619339"><span class="mvp-ad-label"><br><br><hr size="1" color="#c9cacc" /><br><br></span>
<center> <span class="mvp-ad-label">Advertisment</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5612069200800828" data-ad-slot="3363636700"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<span class="mvp-ad-label"><br><br><br><hr size="1" color="#c9cacc" /></span>
</div>
<p><em>This is a breaking news alert. Please check back or follow <a rel="noreferrer noopener" href="https://twitter.com/BNONews" target="_blank">@BNONews on Twitter</a> as details become available. If you want to receive breaking news alerts by email, <a rel="noreferrer noopener" href="https://bnonews.com/index.php/email-alerts/" target="_blank">click here to sign up</a>. You can also <a rel="noreferrer noopener" href="https://www.facebook.com/bnonews/" target="_blank">like us on Facebook by clicking here</a>.</em></p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Fire in Acton Park Royal , this building burnt for the second time <a href="https://t.co/7erEWtaNa4">pic.twitter.com/7erEWtaNa4</a></p>&mdash; salman valibeik (@salmanvalibeik) <a href="https://twitter.com/salmanvalibeik/status/1286366772933939202?ref_src=twsrc%5Etfw">July 23, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Massive fire at park royal, Minerva road <a href="https://twitter.com/MetroUK?ref_src=twsrc%5Etfw">@MetroUK</a> <a href="https://twitter.com/Telegraph?ref_src=twsrc%5Etfw">@Telegraph</a> <a href="https://twitter.com/DailyMirror?ref_src=twsrc%5Etfw">@DailyMirror</a> <a href="https://t.co/OyqYtIqop9">pic.twitter.com/OyqYtIqop9</a></p>&mdash; AK84 (@akwest84) <a href="https://twitter.com/akwest84/status/1286357645914497024?ref_src=twsrc%5Etfw">July 23, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Massive fire in park royal/ Acton hope everyone’s ok 🙏🏼 <a href="https://t.co/4jC0cMxzZK">pic.twitter.com/4jC0cMxzZK</a></p>&mdash; Endrit 🇦🇱🇽🇰🇬🇧 (@Light_ef) <a href="https://twitter.com/Light_ef/status/1286352361120837632?ref_src=twsrc%5Etfw">July 23, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="ro" dir="ltr">Fire at Park Royal industrial estate 😢 <a href="https://twitter.com/EveningStandard?ref_src=twsrc%5Etfw">@EveningStandard</a> <a href="https://twitter.com/standardnews?ref_src=twsrc%5Etfw">@standardnews</a> <a href="https://twitter.com/MetroUK?ref_src=twsrc%5Etfw">@MetroUK</a> <a href="https://t.co/5rQeh0APyN">pic.twitter.com/5rQeh0APyN</a></p>&mdash; Lewis Kesterton (@lewiswkesterton) <a href="https://twitter.com/lewiswkesterton/status/1286356524286255106?ref_src=twsrc%5Etfw">July 23, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">London skyline under smoke <a href="https://twitter.com/hashtag/fire?src=hash&amp;ref_src=twsrc%5Etfw">#fire</a> <a href="https://twitter.com/hashtag/parkroyal?src=hash&amp;ref_src=twsrc%5Etfw">#parkroyal</a> <a href="https://t.co/Ujihp71T50">pic.twitter.com/Ujihp71T50</a></p>&mdash; matt rhys evans (@mjrhysevans) <a href="https://twitter.com/mjrhysevans/status/1286358995792429057?ref_src=twsrc%5Etfw">July 23, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div class="awac-wrapper"><div class="awac widget text-3"> <div class="textwidget"><p class="has-text-align-center"><strong>We need your help: </strong><br /><a rel="noreferrer noopener" aria-label="To support our work, click here to join our Patreon. (opens in a new tab)" href="https://www.patreon.com/BNONews" target="_blank">Join us on Patreon</a> or support us with <a rel="noreferrer noopener" aria-label="a one-time donation through PayPal (opens in a new tab)" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=RVVAU6PQNJRH8" target="_blank">a one-time donation on PayPal</a>. To read more about us and view other ways you can support our work, <a href="https://bnonews.com/index.php/support-bno-news/">click here</a>.</p>
</div>
</div></div><div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><p align="center"><script type="text/javascript" src="https://ko-fi.com/widgets/widget_2.js"></script><script type="text/javascript">kofiwidget2.init('Buy Our Team Coffee', '#e02828', 'K3K61J2I6');kofiwidget2.draw();</script></p><br></div></div></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://bnonews.com/index.php/tag/england/" rel="tag">England</a><a href="https://bnonews.com/index.php/tag/london-england/" rel="tag">London (England)</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://bnonews.com/index.php/2020/05/allen-west-in-motorcycle-crash-near-waco/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Former U.S. Congressman Allen West injured in motorcycle crash near Waco</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png" />
<meta itemprop="url" content="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-11.png">
</div>
<meta itemprop="name" content="BNO News">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Support BNO News</span></h4></div><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=RVVAU6PQNJRH8">
<img border="0" alt="W3Schools" src="https://www.paypalobjects.com/en_US/NL/i/btn/btn_donateCC_LG.gif" width="92" height="47"></a>
<br>
<br>
<a href="https://www.patreon.com/bePatron?u=8756877" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script>
<br>
<br>
<br>
<script type="text/javascript" src="https://ko-fi.com/widgets/widget_2.js"></script><script type="text/javascript">kofiwidget2.init('Buy Our Team Coffee', '#e02828', 'K3K61J2I6');kofiwidget2.draw();</script></div></section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://bnonews.com/index.php/2020/07/large-fire-erupts-at-shop-in-park-royal-london/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/7232020Fire-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">New</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>Large fire engulfs business in London&#8217;s Park Royal area</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2020/07/alabama-amber-alert-embry-holt-abducted-in-altoona/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<h2>Alabama Amber Alert: Embry Holt abducted in Altoona</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2020/07/michigan-amber-alert-anna-taylor-abducted-in-traverse-city/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/7192020amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2>Michigan Amber Alert: Anna Taylor abducted near Traverse City</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2020/07/lisa-marie-presleys-son-and-elvis-presleys-grandson-benjamin-keough-dead-at-27/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/8212012LisaMariePresleyBenjaminKeough-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Lisa Marie Presley&#8217;s son and Elvis Presley&#8217;s grandson, Benjamin Keough, dead at 27</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2020/07/kansas-amber-alert-olivia-jansen-abducted-kansas-city/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/7102020amber-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7102020amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/7102020amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>Kansas Amber Alert: Olivia Jansen abducted in Kansas City</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://bnonews.com/index.php/2019/10/bridge-collapses-in-eastern-taiwan-at-least-6-missing/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/10/1012019BridgeCollapse-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">10 months ago</span>
</div>
<h2>Bridge collapses in eastern Taiwan, at least 6 missing</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/09/aerial-video-shows-devastation-in-the-bahamas-after-hurricane-dorian/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/09/932019AbacoIslandsDorian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">11 months ago</span>
</div>
<h2>Aerial video from the Bahamas shows devastation after Hurricane Dorian</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/08/first-dive-to-titanic-in-14-years-shows-wreck-is-deteriorating/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/08/8212019TitanicWreck1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">11 months ago</span>
</div>
<h2>First dive to Titanic in 14 years shows wreck is deteriorating</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/08/plane-makes-emergency-landing-on-washington-state-highway/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/08/812019EmergencyLanding-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">US News</span><span class="mvp-cd-date left relative">12 months ago</span>
</div>
<h2>Plane makes emergency landing on Washington state highway</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://bnonews.com/index.php/2019/03/watch-live-prosecutors-announce-charges-against-michael-avenatti/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2019/03/2222019LawyerMichaelAvenatti-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">1 year ago</span>
</div>
<h2>Prosecutors announce charges against Michael Avenatti</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section> </div> </div>
</div>
<div id="mvp-post-more-wrap" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">Most Viewed</span>
</h4>
<ul class="mvp-post-more-list left relative">
<a href="https://bnonews.com/index.php/2020/07/michigan-amber-alert-anna-taylor-abducted-in-traverse-city/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7192020amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/7192020amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<p>Michigan Amber Alert: Anna Taylor abducted near Traverse City</p>
</div>
</li>
</a>
<a href="https://bnonews.com/index.php/2020/07/alabama-amber-alert-embry-holt-abducted-in-altoona/" rel="bookmark">
<li>
<div class="mvp-post-more-img left relative">
<img width="400" height="240" src="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-400x240.jpg 400w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-300x180.jpg 300w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-768x461.jpg 768w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-590x354.jpg 590w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://bnonews.com/wp-content/uploads/2020/07/7212020amber-80x80.jpg 80w, https://bnonews.com/wp-content/uploads/2020/07/7212020amber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-post-more-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Legal</span><span class="mvp-cd-date left relative">2 days ago</span>
</div>
<p>Alabama Amber Alert: Embry Holt abducted in Altoona</p>
</div>
</li>
</a>
</ul>
</div>
</div>
</div>
</article>
</div>

<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://bnonews.com/"><img src="https://bnonews.com/wp-content/uploads/2018/03/Artboard1-10.png" width="100px" alt="BNO News" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/bnonews" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/bnonews" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/bnonews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/user/bnonews" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 BNO News, B.V. All rights reserved.
<br><a href="https://bnonews.com/index.php/about-us/"> About Us</a> <a href="https://bnonews.com/index.php/terms-and-conditions/"> | <a href="https://bnonews.com/index.php/privacy-policy/"> Privacy Policy</a> | <a href="https://bnonews.com/index.php/terms-and-conditions/">Terms</a> | <a href="https://bnonews.es/">BNO en Español</a> | <a href="https://bnonews.com/index.php/contact-us/">Contact Us</a>
</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<style>
#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap
</style>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/bnonews.com\/wp-admin\/admin-ajax.php","nonce":"9fe676763c","hideEffect":"slide","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/jquery.meanmenu.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/wow.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/jquery.scrollUp.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/progress-bar-wp/assets/js/main.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://bnonews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<div class="bnone-bottom-adhesion" id="bnone-896215406">
<div id='div-gpt-ad-1584713201854-0' style='width: 1px; height: 1px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1584713201854-0'); });
  </script>
</div></div>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies to give you the best possible experience. By continuing, you agree to our use of cookies. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://bnonews.com/index.php/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
</body>
</html>